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CREATING A DRAWING OR A BANNER

Introduction.

DRAWIT is a great program for creating artwork, signs, drawings, banners, murals, etc. It is
generally applicable to a broad range of uses - creating any kind of drawing or artwork. It even
supports printing large posters and signs that are not supported by standard Windows word
processors and graphics programs.

1. Select the drawing shape.

a. Select VERTICAL to make a drawing that is taller than it is wide.

b. Select HORIZONTAL to make a drawing that is wider than tall.

c. These drawings will be the same shape as the currently selected paper for the currently selected
printer. For a drawing which is not the same shape as your paper, select CUSTOM SIZE.

d. Select BANNER to make a long, narrow banner.  This will be 1 sheet high, and as long as
possible. You will be prompted to enter the banner length in pages. To change the banner size
after you create your banner, select Page->Change Banner Size.

e. To make a VERTICAL BANNER, select Custom Size.  Then enter the final printed size that
you want.

For more info, see Setting Page Size

2. Select the page style.

a.  Select “Blank Page, then use the drawing tools to create shapes or text, or insert pictures  OR

b.  Select “2,3,or 4 columns for a newspaper style drawing.  Click in each column and start typing.  You
can resize and move the columns as you wish.  OR

c.  Select “Templates to use a pre-made design as the basis for your drawing or banner. Double click on
the text, and then start typing in that area.

3. Fine-tune the appearance.

a. Use the text->fonts menu to select other fonts, and the 'text' menu to change the size and other
characteristics.

b. Use text->Special effects for 3D, shadow, subscript, inverse, and other special effects.

You can edit your drawing like any other windows word processor.



3

3. Make a Border.

a. Select Page->Border and select a simple border, or import one from a file or the clipboard.

b. Select Page->Background to select a background color.

4. Add Graphics or Pictures:

You can create graphics in 5 ways:

1. Draw your own graphics.

Use the graphics tools in the 'draw' menu, or the toolbox, to create graphics.  Use the shapes such
as triangle and star (Draw->Star) to use fancy shapes.

2. Import graphics files.

Import bitmap files (*.bmp files), graphics files (*.gif, *.jpg, *.tif, *.tga, *.png),  or windows
metafiles (*.wmf files). Metafiles are recommended, as they will scale smoothly when enlarged
and printed.  Bitmaps will generally look jagged when enlarged and printed, but they can be
smoothed using Edit->Smooth Picture.

Graphics can be used as a picture or a border or background.

3. Pasting from the Windows Clipboard.

Create graphics with 'Paintbrush' or some other program, and then copy them into the windows
clipboard.  Then, in the DRAWIT program, you can paste them into your drawing. You may also
use a clipart program, such as Corel Gallery.

4. Scan directly into DRAWIT. Select File->Acquire->Select Source, and then File-Acquire-
>Image.

5. Use OLE and the "Insert Object" command:

Select Insert->OLE Object to start an OLE server like Draw, Paintbrush, etc. After you create the
object, exit the program; the picture will be pasted into your drawing.

5. Print the Drawing.

When you are done, save the drawing, and then print it.  You can print it as a single sheet, or up to
ten times bigger (which takes 100 sheets of paper).  You then have to paste the sheets together to
make a single, big poster or sign.

Each drawing is 1 page on the display screen - usually 8 ½ x 11 inches (21.6 x 28 cm.) - when you
create it; but when you print it, you scale it up to be as big as you want (up to 9 feet - 266 cm. -
wide or high)!
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Each banner is about 10 inches wide on the screen, but it prints 10 times bigger, making it 109
inches (almost 9 feet -  266 cm.) wide.

Support and Registration - version 3 for Windows 95

Problems and Questions:

For questions, help on any problems or suggestions, send a note to the Poster Software web site.
Our email address is:

Internet: Support@postersw.com

Phone: (206) 848-0467

Updates:

  WWW: For the latest information and the very latest version of DRAWIT, visit our web site:

http://www.postersw.com.

  The WEB site also contains a DRAWIT FAQ (frequently asked questions).

Registration:

 DRAWIT is shareware. PLEASE register this program if you find it useful.  Registration is only
$18 (+$4 shipping for a CD, $5 for overseas orders), which is incredibly reasonable for a program
as powerful and flexible as  DRAWIT.

When you register, you will be emailed the registration code immediately.  (Be sure to indicate
your email address).  In addition, you will be mailed a disk full of fancy borders and the latest
version of DRAWIT.  Registration allows you to continue printing your 14-day trial period has
ended. Registration also entitles you to full support and future upgrades for one year.

To enter the code, select Help->Registration, and click on “enter  registration code. Then type the
code into the box, and click on OK.

To register:
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For INSTANT Registration.

By the WEB: http://www.postersw.com. (Visa, MC, Amex, Discover)

By Phone: Call Poster Software at 1-888-853-4828, (toll free).

     If you can't reach us, call:

             SWREG at 1-866-500-6750 (toll free).  Ask for DRAWIT,

Overseas customers, call SWREG at one of the following numbers:

 Australia 1800069620  Norway 800 10772

Canada 866 723 3439  Portugal 800 844031

Germany 0800 1808206  Spain 900 95 8969

Ireland 1800 509145  Sweden 0207 96278

Italy 801 781702  Switzerland 0800 835132

Netherlands 0800 0232865  UK 01297 552862

New Zealand 0508555200

(Do NOT use these numbers for any support questions. Instead, call

   1-253-848-0467.)

For 24 hour response:

        By FAX: Fax to Poster Software at 435 305 7767.

Include your credit card number AND expiration date.

For 1 week response:

Send $18 (+$4 for a CD, $5 overseas)  check drawn on a US BANK,

 money order, or cash (US DOLLARS) to:

POSTER Software

PO Box 1064

Milton WA. 98354

USA
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You may print an order form by copying the file ORDER.TXT to your

printer.
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WHAT’S NEW.

Version 3:

Posters and banners up to 100x100 feet.

Version 2.5:

Layers.

Version 2.4:

Quick-select color picker. Variable zoom. Lock objects. Fill objects with bitmaps.
Additional bitmap editing. Free-form tool. Send forward/backward.

Version 2.3:

Improved picture editing. Text selection on toolbar.

Version 2.2:

Variable resolution on bitmap save. Various minor improvements.

Version 2.1:

Upgraded with features from Poster 6.3f.  Includes text warp, automatic text for objects, align
command, tables, ability to directly specify picture size or resolution.

Version 2.0:

Initial release. 
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PRINTING – What do you want to do?

• Print a Drawing

• Print a Banner

• Select the size of the printed drawing/banner

• Select Alignment Marks to help in pasting pages together

• Overlap a little of each edge to help in pasting pages together

• Select paper type

• Select Printing Method A, B, C, D

• Print a range of sheets

• Change Printers

• Print in Color

• Set a Custom Size

• Change the Margins or Page Size

• Preview the printed drawing

• Change the Print Order

• Print Each Page Immediately

• Troubleshoot printing problems

• Save the printer settings only

• Print multiple copies

• Print a large poster or banner at Kinko’s

• Print on a large-format printer or plotter
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Printing Drawings:    What do you want to do?

• Print a single page exactly as it looks on the screen:
1. Select File->Print.
2. Select “1 X.

• Print a double size drawing, which is actually 4 sheets of paper:
1. Select File->Print.
2. Select the “2X option.  Everything on the drawing, including all the text and all the graphics, will be
automatically printed in double size, using 4 sheets of paper. This is a good size to use if you are going
to paste the drawing onto standard size ‘poster board’.

• Print a drawing to paste onto standard size ‘poster board’.

1. Select File->Print.
2. Select the “2X option.  This will make 4 sheets.

• Print bigger than double size:
Select the “3x, “4x, etc. option. Everything on the drawing will automatically be scaled up.

NOTE: If you have specified a Custom Size, the print scale will be automatically set to print your
drawing at the full size you specified.  You can still check “1 sheet to print a sample sheet.

Maximum Size.

Maximum enlarged size is about 100 feet x 100 feet.

Banners:  What do you want to do?

1. You select the banner length (also known as the banner width) when you create it.

2. You can always change the length by selecting Page->Change Banner Size.
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• Print the banner full size.

1. Select File->Print.
2. The scale factor will already be set to give you a full size banner.
3. Select ‘Paper Type: Continuous Forms’ to print on banner paper.
4. Select PRINT.

• Print a single-sheet sample of the banner.

1. Select File->Print.
2. Select ‘1x’.
3. Select PRINT.

• Print the banner as a single, continuous sheet.

1. You must a printer like the HP680 that can print on banner paper.
2. Set your printer to banner mode and load banner paper.
3. Select File->Print.
4. Select ‘Paper Type: Continuous Forms’.
5. Select PRINT.

• Eliminate page ejects between pages when Continuous Forms is set:

1.Select File->Print

2.Select More.

3.If your first page continues ok onto page 2, and then page ejects: Change “Override Paper Size,
width to a value shorter than its normal length (usually 11 inches). For example, 10.8. This will cause
DRAWIT to page eject sooner.  Experiment with this value till you get something you want. Ideally,
you want DRAWIT to go to the very end of a page, and then page eject onto the next page, which
results in a completely continuous form.

4.If your first page does a page eject before it gets to the end of page 1, then change “Override paper
size, width to something longer than 11 inches. This will cause DRAWIT to page eject later.
Experiment with this value till you get something that works.

5.This value is reset when you restart DRAWIT.

• Make a banner with the paper sheets in Portrait mode, rather than landscape mode.

When you create the banner:

1. Select Custom Size.

2. Select Portrait mode.

3. Set the number of pages wide. Set 1 page high.
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OR, If you have created the banner in landscape mode, you can still print it in
portrait mode (but the bottom 1/3 of each sheet will be blank):

1. Select File->Print.
2. Select More.
3. Set ‘Override Orientation’ to VERTICAL.
4. Select Preview to make sure you are getting what you want.

• Print a banner taller than 8 ½ inches.

1. Select Page->Custom Size.
2. Enter the final size you want, either in inches (or cm.), OR in pages.

3. Select Portrait or Landscape mode for printing.
3. Readjust your banner font sizes.
4. Select File->Print.  The print scale factor will already be set correctly for you.

Preview.

• To preview the entire printed drawing:

1. Select File->Print.

2. Select the scale factor.

3. Select PREVIEW.

The preview option will show you exactly how the drawing will look on the printed page, at the scale
you have selected.  Each rectangle corresponds to a printed page.

• To see the page marks on your working copy:

1. Select View->Page Breaks.

2.The page marks will reflect the last print scale factor set in File->Print.

Margins.

What do you want to do?
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• Change the margin between the edge of the paper and the printed area on the drawing or
banner?

This is called the ‘Paper Margin’.  The default is ½ inch around each edge of each page.

To change this:

1. Select “Page->Margins.

2. Change the values in the ‘Paper Margin’ box.

3. Changing the margin will affect the printed area of the drawing.  The printed area is the area left
on a page after the margins are subtracted. The printed area is what is displayed on the screen.  If
you increase the margins, the printed area will decrease; if you decrease the margins, the printed
area will increase.

4. Changing the MARGIN also affects where on each sheet DRAWIT prints the image.

5. Margins are saved with the DRAWIT.  They do NOT change when you change printers.  If you
want to change margins when you change printers, you have to manually reset the margins using
Page->Margins.

6. Margins stay the same regardless of the print scale factor, because the margin is the same on
each printed page.

• Change the margin between the edge of the printed area and the start of the text.

This is called the text margin. To change it.

1. Select Page->Text Margin.

2. Enter the new text margin.
3. For more information, see Text Margins

• Print over the fold for a dot-matrix or ink-jet printer:

1. Check ‘Continuous forms’. This sets the margin for the page height to zero.

2. If you still get a page eject, try Print->More, and change the Override Paper Size, width
to a smaller value to get a page eject sooner, or to a larger value to get a page eject later.

More information on Paper margins:

Paper margins are the space around each printed page or sheet. DRAWIT defaults to a ½ inch (1.3
cm) margin around each printed page. (When the pages are cut and pasted together, the entire
drawing will have a ½ inch margin around it). To override this, see above. (For continuous forms,
the side margins are set to 0).  For a 1x drawing of standard size, the actual printed size is 7 ½ x 10
inches (19 x 25.4 cm). For a 2x drawing, the actual printed size is 15 x 20 inches (38 x 50.8 cm),
and so on.
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DRAWIT determines the size of the paper you are using from the paper selection you make in
your Printer Setup. If you are using 8 ½ x 14 inch paper  (legal size) for example, DRAWIT will
automatically take that into account.  DRAWIT always leaves a ½ inch margin all around each
page, unless you override it (see above), or set ‘continuous forms’.

Pasting pages together.

Each page will be printed separately, and the pages must be pasted together.   To help you do this,
you can specify ‘alignment marks’ and ‘overlap edges’.  If you specified ‘continuous forms’ and
your printer supports this, then each ‘strip’ will be printed continuously.  If you have multiple
strips, they will have to be pasted together.

Alignment Marks and Overlap.

There are two different kinds of alignment marks:

Corner marks: small marks will be printed in each corner of each page.  By lining these marks up
when pasting the pages together, you can get accurately placed pages.

Cut lines: dotted lines are printed on each edge which must be pasted to another edge.

Overlap: This option is independent of corner marks and cut lines. When selected, a small amount
of drawing overlap is printed on the edge of each page to make it easier to mate pages together.
The overlap is out to the printable edge of each sheet.

Print Sizes.

What do you want to do?

• Enlarge your current drawing or banner to an even multiple of your paper size:
1. Select File->Print.
2. Select the size of the drawing you want to print, such as 1x, 2x, 3x, 4x, etc.
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• Enlarge your current drawing or banner to a non-even multiple of your paper size.
1. Select File->Print.
2. Select the scale factor you want.

3. This will not change the shape of your drawing, only the size.

• Enlarge you current drawing to a specific width or height:
1. Select File->Print.
2. Select the width or height you want.  You can only select width or height; DRAWIT will compute
the other one automatically to preserve the aspect ratio.

• Enlarge your current drawing to a specific width and height which is not the same shape as your
current paper size (in other words, you want to change the aspect ratio of your drawing to be different
from the aspect ratio of your paper):
1. Select Page->Custom Size or File->New->Custom Size.
2. Set the final size of the drawing or banner you want.

Possible entries:

One of the following can be set, and it causes the other two to automatically be set:

SCALE FACTOR: A decimal number between 1.0 and the maximum indicated on the menu.  This
is a multiplier, not a percent. (To make the drawing twice as big, use 2.0, not 200).

Example: A scale factor of 5.5 multiplies the page height AND width by 5.5, so the standard size
drawing (7.5 x 10) becomes 41.25 x 55 inches.

WIDTH: A decimal number between 1.0 and 105.0 specifying the width of the drawing, in inches
or centimeters.  The height will automatically be set, based on the original size of a single page.

HEIGHT: A decimal number between 1.0 and 105.0, specifying the height of the drawing, in
inches or centimeters.  The width will automatically be set, based on the original size of a single
page.
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Paper Type.

What do you want to do?

• Print each sheet individually: Select single sheet. (the normal mode for laser printers.}

• Print over the paper fold in continuous strips: Select continuous forms - the normal mode for dot
matrix printers.

• Print on continuous forms (banner paper): select continuous forms if you are printing in banner
mode (be sure to set your printer driver to banner mode).  Continuous forms sets the margins to 0 for
the edge containing the paper fold.

• Prevent my printer from page ejecting at the fold:

1. Select Continuous Forms in the Print dialog box.

      If that does NOT work, do the following:

1. Select File->Print->More.

2. Set the Override Page Size, Width to a larger value to get a page eject later, and to a smaller value to
get a page eject sooner.

3. Try printing. Experiment with different values till you find one that works well.

Save Settings Only.

Pushing this button causes DRAWIT to remember the print size, alignment marks, paper type, and
printing method that you just set.  This button exits the Print dialog box without actually printing
anything.  NOTE: Print or Print Preview will also remember the settings.

Printing Method A, B, C, D.

If you are having trouble printing the drawing, and especially if you loose characters at page
edges, try the alternate printing methods.  These will cause all text to be sent to the printer as a
bitmap graphic, rather than as characters.
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If your printer is dropping characters at the end of pages when you print at 2x or greater, then
check  one of the alternate printing methods. If you get postscript errors or color errors, try this
also.

Method A, B, and C are three different approaches to printing the drawing text (graphics are not
affected).  Each is more successful on different types of printers.  Try method A first; if that fails,
try B, then C, then D  If they all fail, send me a note.

Method A: This method FAILS on most Postscript printers. Otherwise, it should always work.

.

Method  B: This method work best for black text.  Colored text will change color when printed
against a non-white background.  White text will not print.

Method C: This method should always work, but can be slow.

Method D: This method will work for all colors and backgrounds, but is very slow.  Allow 30
seconds/character to generate the print file.

Changing Printers.

To change printers from within DRAWIT:

1. select File->Printer Setup

2. then select the printer you want.

You can also use the control panel to change the default printer, but within a DRAWIT session,
once you use File->Printer Setup to change printers, changing the default printer in the control
panel will no longer have any effect on DRAWIT.

Color.

DRAWIT will print in color if your printer and printer driver support it.  All graphics, borders, and
text will print in the same colors as shown on the screen - within the capabilities of your printer.
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Printing a Range of  Pages.

What do you want to do?

• Print a range of sheets of a multi-sheet drawing or banner:

1.Select PRINT->MORE.

2.Enter the page number start and end of the range you want to print. Pages are numbered in the order
printed, starting with 1. This value must be reset EVERY time you print OR preview.

3.Horizontal Drawings and banners: numbered in rows from left to right, then top to bottom. Page 1 is
in the upper left-hand corner.

4.Vertical Drawings are numbered in columns from top to bottom.

5.You may use PREVIEW to ensure that you are printing the correct sheet.

• Print individual sheets from the Print Preview display:

1. Select PRINT->PREVIEW.

2. Click on the sheet you want to print.  This will enlarge it.

3. Click on the PRINT THIS PAGE button.

Print Order.

Horizontal drawings and banners normally print their sheets from left to right.  Vertical drawings
print from top to bottom.  This is done to make Continuous Forms work properly.  You can
manually override this for special situations (such as continuous forms along the wide edge).

This value must be reset EVERY time you print OR preview.

NOTE: If you manually override print order, you may have to reselect Continuous Forms to get
continuous forms to print correctly.

Print Each Page Immediately.
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When this box is checked (default), each page is sent to the printer as soon as it is generated.  Each
page becomes a separate print file.

CLEAR this box to put all pages into a single print file (the standard Windows treatment).   This is
useful when:

 1. Sending a FAX. (Otherwise each page is a separate fax).

2. Sending to a network printer that generates a banner page for each print job.

Printing Multiple Copies.

To set the number of copies to print:

1. Select File->Print.
2. Select “More Settings.

3. Set the number of copies desired.
This setting remains set until you change it, or till you load or create a new drawing.

NOTE: Multiple copies are produced by your printer driver from a single print file (thus saving
disk space). If your printer driver does not support multiple copies, this field will not work.

LARGE-FORMAT PRINTING

POSTER supports printing on large-format printers and plotters.  This will let you print a poster or
banner on one large sheet of paper, rather than piecing together many small sheets.

You can create your poster and banner and print out a ‘proof’ on multiple small sheets.  Then you
can change your printer to a large-format printer, select a big paper size, and POSTER will
automatically rescale your poster or banner to fill the new page.

There are 2 ways to print on large format printers:
1. Create a poster or banner for standard 8.5x11 paper, and then enlarge it when you print it, or
when you send it to the Kinko's File Prep tool for printing at Kinkos.
OR
2. Create the poster or banner specifically for a large sheet of paper (for example, 36 x 24).

Method 1 (use this method if you have an existing poster created for 8.5x11 inch paper, or if you
want to proof your poster on 8.5x11 inch paper before you print it on large paper).
a. Create the poster for a standard 8.5x11 inch page for a standard letter-size printer (usually your
default printer).
b. Change your printer to a large format printer, or to the Kinko's File Prep tool, and select the
page size you want (such as 36x24):
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1. Select File->Printer Setup.
2. Click on the large format printer you want to use, and click Properties.
3. In the Printer Properties, set the paper size you want, including a custom size such as
24x36.
4. Click on OK in the Printer Properties, and Click on OK in the Printer Setup screen.
5. Because you changed the page size, the custom page size will show up. Check the
button marked 1 page wide x 1 page high, and click landscape or portrait as you wish.
Then click OK.
6. The Rescale dialog box will now come up. Usually, you should select the 'proportional
rescale', and click on OK. This will cause POSTER to stretch your poster to fit the new
page.

c. Now click on File->Print, and print your poster at 1x.

Method 2: (use this method if you are creating a poster from scratch, and want to always work
with the full-size poster).
1. When POSTER starts, select 'Custom Size'.
2. When asked if the paper size is correct, click NO. This will cause the printer setup dialog box to
appear.
3. Click on the large format printer you want to use, and click Properties.
4. In the Printer Properties, set the paper size you want, including a custom size such as 24x36.
5. Click on OK in the Printer Properties and click on OK in the Printer Setup screen.
6. Because you changed the page size, the custom page size will show up. Check the button
marked
1 page wide x 1 page high, and click landscape or portrait as you wish. Then click OK.
7. You can now create your poster normally.
8. To print, select File->Print, and print at 1x.

PRINTING AT Kinko’s.

When you are satisfied with your poster or banner, you can bring it or send it to Kinko’s to print
on one of their large-format, poster-size printers.  In this way you can print a professional-quality
poster without having to piece together individual sheets from a standard letter-size printer.

The easiest way to print at Kinko’s is to use the Kinko’s File Prep Tool, which is available
FREE.

1.Download and install the Kinko’s File Prep tool from http://www.kinkos.com/kfp/index.html.

2.After you install the software on your computer, start POSTER, select File->Printer Setup, and
choose Kinko’s File Prep Tool -- just as if you were printing to a physical printer.
3. Click on ‘Properties’. Then select the page size you want for your poster.
4. Click OK, then OK.
5. POSTER will ask you to confirm the page size you want. Then it will automatically rescale
your poster to fit the page size you have selected.
6. When you are satisfied with your poster, just select Print, select 1x, and press Print.
7. The Kinko’s File Prep Tool will run and create an onscreen proof or preview to show you
exactly what your document will look like when it's printed.

8. After you're finished checking the preview, save your converted file in Kinko’s Document
Format (KDF). You can put the file on your hard drive or on any kind of removable media, from
floppy disk to Jaz® disk. Now take your KDF file to your nearest participating Kinko's location to
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place an order. You can also send an order online using Kinko’s Web Order system. Visit the
Kinko’s website at www.kinkos.com for more information.

(Poster Software is not affiliated with Kinko’s, and receives no royalties or commissions from any
work you take to Kinko’s or any other commercial printer.)
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Printing Problems.

DRAWIT relies on Windows printer drivers to print your drawing or banner. Some of these
drivers have bugs that cause printing problems. This section helps you recognize these bugs, and
work around them.

The most common printing problems are:

1.Text characters that cross page boundaries are dropped (not printed), rather than being split
across the pages.

Workarounds:

a. Select File->Printer Setup.   Check printing method A1.  Click OK.   Then try printing.   If that
doesn’t work, Select File->Printer Setup, and try method B, or  C. One of these should work.
b. Alternative workaround.  If you have an HP Laserjet printer (or compatible), load and use the
HP Laserjet II driver.  (see instructions below).

2. Bitmap pictures (BMP, JPG, and GIF files) that cross page boundaries are distorted or
print incorrectly.
This should not happen with DRAWIT. Workaround: Select File->Printer Setup.  Under Bitmap
Printing, check ‘Alternate’.  Then try printing.

3. Some special effects text print the wrong characters(the ones marked with an asterisk in the
Text->Special Effects dialog box)  (for example, an ‘A’ prints as a ‘$’).
Workaround: If you are printing only Upper Case characters, and numbers,  select File->Printer
Setup.  Under Text Special Effects, check ‘Alternate’.  Then try printing.  This workaround will
not work on lower case characters.

4. Page ejects when printing in continuous form (banner mode).

If you get a page eject between pages, do the following:

1. Select File->Print.

2. Select More.

3. If your first page continues ok onto page 2, and then page ejects: Change “Override Paper Size,
Width to a value smaller than 11 inches. For example, 10.8. This will cause DRAWIT to page
eject sooner.  Experiment with this value till you get something you want. Ideally, you want
DRAWIT to go to the very end of a page, and then page eject onto the next page, which results in
a completely continuous form.

4. If your first page does a page eject before it gets to the end of page 1, then change “Override
paper size, width to something longer than 11 inches. This will cause DRAWIT to page eject later.
Experiment with this value till you get something that works.
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5. Other printing problems.

Try each of the following, one at a time. These have all corrected various printing problems for
DRAWIT users.

1. Uncheck the box “Print Each Page Immediately under File->Print->More.

2. Reprint just the pages that didn’t print the first time. See File->Print->More.

3. Print only a range of pages at a time. See File->Print->More.

4. Make sure you have enough disk space. A BIG bitmap at 300dpi could take up a

lot of space. (A full-page, full color bitmap could require 8x300x10x300x4=28.8MB for
each page!).

5. Make sure you have the latest version of your printer driver (check the manufacturer’s
web site).

If these don’t work, send email to support@postersw.com, or call (206)848-0467.

To find out of you have one of these problems:

1. Print the printer test page (File->Printer Test).

2. Examine the output, especially sheets 3 and 4, which will show problems with the text special
effects, and the lower half of the bitmap of the flower.

These bugs have been reported with the following printer drivers:

• HP Laserjet 6 PCL driver (but NOT the ‘Host Based’ driver): Problems 2, 3, and 4.
Workaround: Load and use the Laserjet 6 Host Based driver, which is supplied with your printer.
OR
Load and use the Laserjet II driver which is supplied with Windows 95.
Do NOT print using Method A - it is not necessary for this printer.

• Some HP Postscript drivers: Problem #3 and 4 only.
Workaround: Do not use the text special effects marked with an asterisk.
Do NOT print using Method A - it is not necessary for this printer.

• HP 660C and 820C: Problems 3 and 4.
Workaround: Do not use the text special effects marked with an asterisk.
Do NOT print using Method A - it is not necessary for this printer.

NOTE: As a general rule, if you have an HP Laserjet or Laserjet compatible printer, and
you are having printing problems: Load and use the Laserjet II driver which is supplied
with Windows 95. To do this, select Start->Settings->Printers. Click on add printers. Click on HP.
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Find and Click on Laserjet II. You can have both this driver and your other Laserjet driver loaded
at the same time. When you print a Drawing, you must select File->Printer Setup from DRAWIT,
then select Laserjet II as the printer to use.

Special Printer Instructions.

LASERJET III USERS.

If the drawings you print are missing characters at page edges, then do the following:

1. In the PRINT dialog box, check the button marked “Method A.

2. Be sure your printer is set to 300 dpi.

OR - install the laserjet II driver, and select it when printing drawings. Use the Standard printing
method.

LASERJET 4 USERS.

To successfully print drawings, you must configure your printer as follows:

1. From the control panel, select printers, select ‘Setup’:

2. Set resolution to 300 dpi. (At 600dpi, printing takes a very long time, and may hang the printer.)

3. Select “options.

4. Select “Graphics Mode = “raster, “Graphics Quality=high, and

     check “print true-type as graphics.

5. Close the control panel.

6. Start “DRAWIT.

If drawings still do not print properly, then in the PRINT dialog box, check the button marked
“Method A. This should always work.

POSTSCRIPT PRINTER USERS.

Some of the special effects characters don’t print properly on postscript printers.
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If they fail on your printer, go to Text->Special Effects and check the box marked ‘check if
characters print incorrectly’.  This will fix some of the characters, but not all of them.

If you get postscript errors, or you are loosing characters at page boundaries:

1. From the control panel, select Printers, then select ‘Setup.

2. Select “options, then select “advanced.

3. Select “print true type fonts as “Bitmap (type 3).

4. Close the control panel.

5. Start DRAWIT.

If drawings still do not print properly, or print too slow, then in the PRINT dialog box, check the
button marked “Method C.  Do not use method A as it will usually fail.

If you don’t get all the pages, go to Print->More and Unselect “Print each page separately.

HP680 Series Printers.

To print banners:

1. From File->Print Setup, select ‘Paper’ and check “banner’.

2. From File->Print, select ‘continuous forms’.

To print drawings in continuous strips, do the same thing.

HP 720 Series Printers.

1. During the printer install an HP72X ToolBox icon will be placed on your desktop. Opening this
will display several launchable HELP bullets, one of which is PRINT BANNERS. Launching this
will give you the 7 steps to setup your printer physically to print banners.

2. The two key points are sliding the banner selector UP on the front of the printer, and from
within DRAWIT select File->Printer Setup, Select Printer HP72XC and then click SETUP, this is
a key point.

3. On the Setup menu for your selected printer, be sure that Banner is selected and not CutSheet.
After you OK this HP Setup Panel, you can continue to work and print in the current program
instance of DRAWIT.   

4, When you print, select “Continuous Forms in the File->Print dialog box.
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EPSON Color Stylus Printers.

To create a banner on continuous form paper, you must have set the Epson Printer Driver to use a
single 44" page, and then you must create a single page Horizontal Drawing (Not a banner):

   a. Before you start DRAWIT, set the Epson Printer Driver to use a 44" page:

           Select Start->Settings->Printers.

           Highlight your printer, then select File->Properties.

           On the MAIN or DETAILS tab, change the Paper Size setting to User Defined. 

           Specify 44" in the height.

           Click APPLY, then OK.  

   b. Now Start DRAWIT, and select HORIZONTAL or VERTICAL.   This will create a single
page banner which will fully fill your page. DO NOT SELECT BANNER MODE.

   d. When you print, print at 1x, which will give you a single 44" banner.

You can also start DRAWIT, than select File->Printer Setup->Setup, and change the paper size to
User Defined and the height to 44".   Then you MUST create a new drawing by selecting New-
>Horizontal.     When you print, print at 1x, which will give you a single 44" banner.

There is no need to specify Continuous Forms when you print the banner, as you are really only
printing one page.

HP Large Format Printers (650, 760, etc).

1. First, go to printer setup and set the page size that you want (C, D, E, etc.). For example, select
a 22x44 inch page size. 

2. Then start DRAWIT, and select Horizontal or Vertical.   You will get a single page that will
expand to the entire page you specified.   You can get a bigger drawing by specifying multiple
pages: Select Custom from the File->New menu.

DOT-MATRIX Printers.

To print banners and drawings in continuous strips, from File->Print, select ‘continuous forms’.

If you get a page eject between pages, do the following:

1. Select File->Print.

2. Select More.
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3. If your first page continues onto page 2, and then page ejects: Change “Override Paper
Size,Width to a value less than 11 inches. For example, 10.8. This will cause DRAWIT to skip to
the top of page sooner.  Experiment with this  value till you get something you want.

4. If your first page does a page eject before it gets to the edge, then change “Override paper size,
width to something longer than 11 inches.  Experiment with this value till you get something that
works.
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CHANGING TEXT.

All the following attributes apply to text in all text boxes.

What do you want to do to your text?

• Enter or add text.

• Change text alignment on each line (Center it, or  left or  right justify it).

• Apply Textures or colored Gradients to text

• Arch or warp a line of text

• Change Bold, Italics, or Underline.

• Change Character size.

• Change Color or apply gradient or texture.

• Change Fonts.

• Make Multiple columns (like a newspaper).

• Rotate text

• Change its Size.

• Add Special Effects (3D, etc).

• Change line and character Spacing.

• Set and use Tabs.

• Warp a line of text

• Set or change Word wrap.
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• Create a bulletted list.

• Add text to a graphic (like a circle).

• Use Subscripts or Superscripts.

ENTERING TEXT.

To enter text:

1. Into the main text flow:

Just start typing.

2. Fixed-size Text box:

Use the ‘fixed-size text box’ tool from the toolbox.

This creates a box, with edges and fill, that holds text.

The text is separate from the main text flow.

You adjust the size of the box manually (select with the mouse, then drag the handles).
Text is clipped by the box.

3. Automatic text box:

Use the ‘automatic text box tool’ from the toolbox..

This creates an invisible box, that holds text

you enter.  The box expands automatically.

The text is separate from the main text flow.

The edges and fill of the box never show.

FONTS.

What do you want to do?

• To change fonts:
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1. highlight the desired text.

2. select the “Font menu and click on the desired text.

3. If you select a font without first highlighting text, the font applies to subsequent characters you type
in.

• To show more than 68 fonts:

1. Select “Font

2. Select the “more… menu item - this will bring up a separate font selection box.

• To see Type 1 fonts installed and use Adobe Type Manager (ATM)

1. Select “Fonts.

2. Select  “more…  (Type 1 fonts are not shown in the pull-down Font menu).

BOLD, ITALICS, UNDERLINE.

These font attributes are selected by highlighting the desired text, and then selecting them.

They can also be selected using Ctrl-B, Ctrl-I, and Ctrl-U.

These attributes apply to all text entered after they are selected, until they are changed or the
cursor is moved with the mouse or cursor keys.  Then the attribute of the adjacent characters is
used.

Normal will clear Bold, Italics, Underline, and any special effects.

SPECIAL EFFECTS.

There are 50 different special effects in the special effects dialog box.

To change  a 3-D effect:

1. Highlight the text to change.

2. Select Text->Special Effects.

3. Select the desired special effect.

4. Set the Position field to upper left, upper right, lower left, or lower right.  This changes where
the 3D character will be printed.
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To change the color of special effect characters:

1. Select Text->Special Effects.

2. Select Front color to change the color of the character.

3. Select Back color to change the color of the 3-D effect (the portion of the character that is
visible behind the front color.

SPACING - CHARACTER.

To increase or decrease the space between characters:  (The actual characters themselves do
NOT change)

1. Select the characters.

2. Select Text->Spacing.

3. Select Character Expand or Compress.  Each time the width between characters is changed by
about 0.1 inches (25 mm).

4. Use the command over again to expand or compress some more.

5. CAUTION: If you change the characters, the expanded or compressed setting will be lost, and
you must reset it.

SPACING - LINE.

To increase or decrease the space between lines: (The actual characters themselves do NOT
change)

1. Select all the characters in a line.

2. Select Text->Spacing

3. Select Line Taller or Shorter.  The line becomes shorter or taller, increasing or decreasing the
space between the line and the line ABOVE it.

4. Use the command over again to expand or compress some more.

NOTE: to change line spacing for the entire drawing, select Page->Spacing.

CAUTION: If you change the characters, the expanded or compressed setting will be lost, and you
must reset it.
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LARGER/SMALLER.

These enlarge or reduce the font size by 0.05 inches each time. Use Ctrl-L or Ctrl-S to do this
easily.

For METRIC, these enlarge of reduce the font size by 0.1 cm.

SIZE.

Important: font sizes are always entered relative to a single size, 8 ½ x 11 page. For example, a 1
inch font would be 1 inch high when printed at 1x,

but if you print at 2x (for a 17 x 22 inch drawing), your 1 inch fonts will actually be 2 inches high.

What do you want to do?

• Change font size quickly: highlight the text and use Ctrl-L or Ctrl-S, OR click on the bigger or
smaller buttons.  If you are using a 'text line' or an ‘automatic’ text box, Select the box (Ctrl+left click)
and pull on one of the handles.

• Make a font of any size: use the ‘Text-> Custom Size’ entry in the font menu up to the maximum
printable size of a single page (usually 7 ½ x 10 inches). If you scale the drawing up when you print it,
your font will scale up in the same manner.

• Stretch a font horizontally or vertically: 1. Create a 'text line' or an automatic text box (text tool in
lower left hand corner of tool box). 2. Type in your text. 3. Select the box (ctrl+mouse click). 4. Pull on
a side handle to stretch horizontally. 5. Pull on the middle top or bottom handle to stretch the text
vertically.  6. Note: Stretching deforms the fonts. Stretched characters print very slowly, and the print
file takes up a lot of disk space.
To stretch a font equally in the horizontal and vertical directions (to stretch it proportionately), pull on
a corner handle of the text box.

• Set the font size in points: Select Text->Custom Size, check ‘Points’, and enter the size in points.
(There are 72 points in an inch).

• Select Type-1 fonts, the kind supported by Adobe Type Manager:
Select: “more  from the “Font menu, and select them from the dialog box.

• Select Bitmap fonts and vector fonts (like ‘Modern’): Sorry, they are not supported.
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• Specify the font size by specifying the final printed size of the font: Select Text->Custom Size,
check ‘Printed Size’, and enter the size in inches or cm. Note: This size is based on the size you set
from the last print command, or the size you set using New->Custom Size, or the size you set when
you set the banner width.

If you want to use fancy fonts, there are many sources for them.  Most bulletin boards contain
many decorative true-type fonts, which can be down-loaded at no cost.   Collections such as “Key
Fonts Pro feature over 1000 fonts for about $20.

COLOR.

• To change text color for normal text:

1. Select Text->Color, or click on the colored text button.
2. The text will be printed in the same color as it is displayed - within the capabilities of your printer.
DRAWIT retains the color as a full-color (24 bit) value; the display driver and printer driver then
interpret this value and come as close to it as they can.
3. To set a gradient (2 colors that blend) select Text->Special Effects and find the gradient sample.
Change the ‘Shadow Location’ to change the gradient effect (left-right, up-down);

• To change text color for special effects (3D) text:

1. Select Text->Special Effects.
2. Use the Front and Back Color buttons to set the colors.

3. To set a gradient (2 colors that blend)  find the gradient sample. Change the ‘Shadow Location’ to
change the gradient effect (left-right, up-down);

• To set a 2-color gradient or texture or picture for text:

1. Select Text->Color, or click on the colored text button. Then select Gradient or Texture or Picture.

2. The special effects dialog box appear.  Use the color buttons to set the color, or to select the texture or
picture to assign to the text.

TABS.

Tab stops are automatically set every ½ inch (12 cm.).
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• To use tab stops:
Simply hit the TAB key.  LEFT alignment is recommended when using TAB stops. (Select all
characters in a line, then select Text->Left).

• To set or change tab stops: Sorry, you can’t.  They are fixed at ½ inch.

MULTIPLE COLUMNS.

• To create multiple columns:

1. Use the ‘fixed-size text-box’ tool to create two (or more) boxes of text.

2. Shape the boxes as you wish.

3. Note - each box is independent - text will not flow from one box to the other.
OR
1. Select File->New, and click the Multiple Columns wizard.
2. Adjust the size and placement of the columns.

ALIGNMENT.

Text may be aligned with the left edge of the page (or text box), centered in the page (or box), or
aligned with the right edge of the page (or box), or justified between the margins.

• To align text:

1. Highlight the desired text, and

2. select Text->Align->Left, Center, or Right, or Justified.

3. NOTE: The alignment is specified by the FIRST character in the line.

WORD WRAP.

Word wrap->Word is automatically selected for all text.  If the current line overflows the page
width or text box width, the line is wrapped at the last word boundary.

Word wrap->Character wraps the line at the last character that will fit on the line.
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Word wrap->None does not automatically wrap the line.  The part of the line that does not fit on
the page is just not displayed (though it is still present).

ROTATING CHARACTERS AND LINES.

• To rotate individual characters:

1. Select Text->Rotate->Characters.

2. The line will remain horizontal.

• To rotate entire lines:

1. Create a disconnected text box, using the Text tool from the lower left hand corner of the graphics
floating tool box.

2. Type in your text.

3. Set any colors, special effects, fonts, etc.

4. Select the text box, using Ctrl+left mouse button.

5. Grab the left-most handle (a rotation cursor should appear) and move the mouse to
rotate the text.    OR

5. Select Text->Rotate->Lines.

6. Enter the rotation value.

    Values from 0 to 360 degrees rotate the text clockwise around the first character.

    Values from 0 to -360 degrees rotate the text counterclockwise around the first character.

      7. You may have to reposition the text box when you are done.

      NOTE: You CANNOT rotate Arched text.

ARCHING TEXT.

• To arch entire lines:

1. Create a 'text line' using the Text tool from the lower left hand corner of the graphics floating tool
box.
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2. Type in your text.

3. Set any colors, special effects, fonts, etc.

4. Select the text box, using Ctrl+left mouse button.

5. Select Text->Arch->type of arch or wave.

6. To change the effect, select a different arch or wave type.

You cannot rotate arched text.

• To edit arched text, or change colors, special effects, fonts, etc., the easiest way is:

1. Select the text box, using ctrl+left mouse button.

2. Select Text->Arch->None.

3. Edit the text.

4. Reselect the text box.

5. Select Text->Arch->type of arch or wave.
Arched text can NOT be rotated.

WARPING TEXT.

There are two ways to warp text: pre-defined, and free-form.

Pre-defined warps will warp text to a preset pattern, as indicated in the dialog box.

Free-form warps will warp text to fit between two guide lines that you draw.  So you can
warp to any shape.

• To warp text:

1. Create a 'text line' using the Text tool from the lower left hand corner of the graphics floating tool
box.

2. Type in your text.

3. Set any colors, special effects, fonts, etc.

4. Select the text box, using Ctrl+left mouse button.. (Do NOT select the text itself).

5. Select Text->Warp->Pre-defined  or Free-form.

For pre-defined warps, select the type of warp you want from the dialog box display.

For free-form warps, draw the two guide lines as follows:
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1.Depress the left mouse button, hold it down, and move the mouse to draw the BOTTOM line. Then
release the button.

2.Repeat the same process to draw the TOP line.

3.The text will automatically be warped to fit between the two lines.

4.The lines can be ANY length and shape.

To change the effect, select a different warp type.

Warped text CANNOT be rotated or stretched.

• To edit the warped text, and change colors, special effects, fonts, etc., the easiest way is:

1. Select the text box, using ctrl+left mouse button.

2. Select Text->Warp->None.

3. Edit the text.

4. Reselect the text box.

5. Select Text->Warp->type of warp.

APPLYING TEXTURES.

• To make characters take on the appearance of a texture, like wood or marble:

1. Select Text->Special Effects, or push the Special Effects button.

2. Scroll down to the bottom of the list of effects; there are 4 different effects with textures.

3. Click on the COLOR1 button and select the texture you want.

4. Click on the COLOR2 button to set the color of the 3D and outline.

4. Click OK, OK. Then type in the text you want.

APPLYING GRADIENTS.
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• To give characters a 2 color gradient color ( 2 colors that blend from one to the other):

1. Select Text->Special Effects.
2. Find the Gradient samples.
3. Use the color buttons to set the color.
4. Change the “Shadow Location buttons to change the gradient effect (left-right or top-bottom).

CREATING a BULLETED LIST.

To create a bulleted list:

1. Push the ‘bulleted list’ button in the toolbar.

2. Start typing. When you hit ‘enter’, a new paragraph with a leading bullet will be created.

To create a bulleted list from existing text:

1. Highlight the entire list.

2. Push the ‘bulleted list’ button in the toolbar.

To remove bullets from a bulleted list:

1. Highlight the entire list.

2. Push the ‘bulleted list’ button in the toolbar. (You may have to push it twice).

F

SUBSCRITPS and SUPERSCRIPTS.

To create a subscript or superscript:

1.Type in your text.
2. Select it.
3.Select Text->Special Effects (or push the special effects button).
4.Find the subscript/superscript section.
5.Select subscript or superscript.
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TABLES.

You can create a table, and fill it with appropriate text and values.

WHAT DO YOU WANT TO DO?

Create a table:

1.Select Table->Insert table.

2.Specify the number of rows and columns you want. Each cell will be the same size.

3.Specify the width of the table as a percent of the total page width.  The cells are evenly divided
up into columns.

4.Specify the height of a single row.  All rows will be the same height.  The font size is
automatically set to the row height.

Change the Size of an Entire Table.

1.Select the Table (Control + mouse click over any cell in the table).

2.Grab a handle and resize the table.  All cells will be resized proportionately.

Change the Width of a Column or the Height of a Row:

1.Select Table->Set Column Width or Set Row Height.

2.Specify the new width or height.

3.Do NOT use the mouse to change the width or height of a single row or column.

Change Font for a Table, Column, or Row.

1.Select Table->Select Table, or Table->Select Row, or Table->Select Column.
2.Change the font, or special effect.  The change will apply to all selected cells.

Delete a Row or Column.

1.Select Table->Delete Row  or Table->Delete Column.
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ADDING A PICTURE.

Where do you want to add your picture from?

• Paste the picture in from the Windows clipboard.

• Start an OLE server like WORDART.

• Insert a Chart or an Excel Spredsheet.

• Import a picture from a *.bmp, *.gif, *.jpg, *.tif or *.wmf file.

• Draw with the drawing tools.

• Scan directly into DRAWIT.

How do you want to modify your picture?

• Specity picture Location on the page

• Change picture Size or Location

• Change the drawing Background

• Edit the Picture

• Smooth the picture so it prints nicer

• Crop the picture (discard all but a piece of the picture)

More Information on:

• JPEG files.

• Picture Color

• Picture Display
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DRAWIT supports two types of graphics: Metafile (vector graphics) and Bitmap.

   A metafile is generated by drawing programs (Draw, Corel Draw, Designer) and some
clipart packages (Corel Gallery). It is also referred to as ‘vector’ graphics. A metafile is
actually a set of instructions to Windows to create a graphic using lines and curves.
When a metafile is enlarged for printing, it will usually enlarge very smoothly, and
generate a high-quality image.

     A BITMAP is generated by painting packages (Paintbrush) and many clipart packages, as well
as most scanners.  A BITMAP is simply a collection of bits (or pixels). When you print a
BITMAP, each bit is enlarged to become multiple bits. Hence, a BITMAP will usually look quite
jagged when it is enlarged for printing.

Using the Clipboard.

To add a picture from the clipboard:

1. Create it using Draw, Paintbrush or any other windows drawing or painting package.

2. Copy the picture to the Clipboard.  (If you have a choice of the format for the clipboard, choose
'Picture').

3. In DRAWIT, select Edit->"Paste from Clipboard".  The picture will be pasted in place.

4. Move the picture to where you want it.

  Metafiles are usually preferred to bitmaps because they enlarge better.

Importing a bitmap (BMP), GIF, JPEG,  TIFF, or metafile (WMF).

To import a graphic from these files: bitmap (*.bmp), GIF (*.gif), JPEG (*.jpg),  TIFF
(*.tif) , metafile (*.wmf):

1. Select Insert->Picture.

2. Specify the file containing the graphic.

3. Select the picture placement – see “Picture Location below.
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4. Position and resize the picture as desired.

OR

1. Locate the file using Explorer.
2. Use the mouse to Drag the file from Explorer, or your desktop, into DRAWIT.

Click for More information on JPEG files..

Scanning into DRAWIT (Using any TWAIN-compliant device).

To use any twain-compliant device (like a scanner or a digital camera) to enter pictures directly
into DRAWIT:
1. Select File->Acquire->Select Source.   Select the source of your input.
2. Select File->Acquire->Image.   Then scan the image in the way you normally would. The image
will be transferred directly into DRAWIT.  Then you can place it, resize it, and edit it as explained
below.

If you want to scan an image outside of DRAWIT and then import it, use your normal
scanning software to capture the image.  Then save it to a file (bmp or tif) and import the
file to DRAWIT using File->Import Graphics File.  Or COPY it to the clipboard, and
PASTE it into DRAWIT using Edit->Paste

Picture Location.

What do you want to do?

• Place the picture anywhere on the page (using the mouse), independently of
any text: select “Stand-alone. Then move it with the mouse.

• Embed the picture into the text, so that it automatically moves when the text moves: select
“Embedded.  The text will wrap around the picture, but only one line will wrap.

• Place the picture anywhere on the page, and have multiple text lines automatically flow around
it: There is no automatic way to do this. 1. Select Stand-alone and place the picture where you want it.
2. manually flow the text around the picture  OR  Create a  ‘fixed-size text box’ and position it next to
the picture – then type your text into the text box.

• Use the picture as a background, select “Background.
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• Use the picture as a border, select “Border.

• Use the picture as a texture for the background, select “Tile.

• Repeat the picture over the entire background: select “Tile.

More information on Picture Location:

"Stand-alone".  The picture will be completely free standing, and can be moved (or resized)
anywhere on the page by selecting it and dragging it with the mouse.  The picture can be moved
independently of any text.  NOTE: Text will overlay any picture - text does NOT move
automatically to accommodate the picture.

"Border".  The picture is stretched and reshaped to cover the entire background of the drawing.
This is also used for backgrounds.  You cannot move or stretch the picture, since it is
automatically sized to cover the entire drawing..

All text and other graphics will appear on top of this picture.

To erase a border, select Page->Borders->Delete Border.

"Background". Identical to "Border", BUT the picture is NOT reshaped - the original aspect ratio
is preserved. However, the picture will be resized to cover the entire drawing.  This usually means
that part of the picture will be off the screen. The upper left-hand corner of the picture is aligned
with the upper left-hand corner of the drawing.

To erase a background, select Page->Borders->Delete Border.

"Tile". The picture is repeated as often as necessary to cover the entire background.  This is
identical to tiling a picture for a Window's display screen background.

To erase a tile, select Page->Borders->Delete Border.

Preview.

The "Automatic Preview" box instructs DRAWIT is automatically display a preview of the
graphic in a file when you click on that filename.

If you turn "Automatic Preview" off, you can still preview a file by clicking on the PREVIEW
button.  This will display the last file selected, or the file name you have typed in.



44

JPEG.

*.JPG files are automatically converted to a bitmap format as they are imported.  The JPEG
conversion uses tempvirtual memory to hold the converted data.

If you get the message “Out of memory, or “insufficient memory, or "Can't write to temporary file
- out of disk space", then you must increase the size of your swap file. Usually you will have to
delete files to make more room for your swap file.

If you get the message "insufficient memory", then you are out of virtual memory.  Create a bigger
virtual memory swap space.

1. To find out how much you need, check the size of the JPG file you are trying to import.

2. Take that size and multiply by 4.

3. That gives you the minimum number of bytes of virtual memory you need.

4. Usually your swap file is on your C disk.  Delete files to make room on your C disk.

Conversion to 256 colors:

1. If you convert your JPEG file to 256 colors, that is the most that will print.

2. If you DON'T convert to 256 colors, your picture will print in all the colors captured in the
JPEG.

3. NOTE: If you are running in 256 color more (or in 16 color mode), your picture will only
display in 16 colors - but it will still print in all colors.

Inserting an OLE Object.

You may use the OLE capabilities of programs like Draw, Paintbrush, WordArt, etc., to easily
insert a picture, chart, graphic, or wordart into DRAWIT.

• To insert a graphic using OLE: select Insert->OLE Object.  This starts the OLE server program.
When your picture is created, exit the OLE server, and presto, the picture appears in DRAWIT.

• To Edit the OLE graphic: Double click on it - this will restart the OLE server with your picture.

• To resize the OLE graphic: Click on it, then use the mouse to move or resize it.  Do NOT double
click on the object, as this will restart the OLE server.
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 Moving and Resizing a Picture or Graphic.

Resizing a Picture.

There are 3 ways to resize a picture:

A. Use the mouse to pull the picture handles to the size you want.

B. Select Edit->Set Picture Size, and directly specify the size you want in inches or centimenters.

C. Select Edit->Set Picture Size, and specify the DPI (dots per inch, also known as pixels per inch)
at which you want the picture to print.  POSTER then calculates the final size for you.

• A. To resize the picture using the mouse:

1. single click with the mouse to select it (depress Ctrl and click if you are in Text mode).

2. Position the mouse over one of the 8 resize handles
3. Depress the mouse button, and pull it.

4. The Status line will show the size of the picture.  The size will be relative to the rulers
displayed on the page. To show the final printed size, first select View->Show Printed
Size.

5. To keep the same aspect ratio (shape), pull on one of the corners.

6. To change the aspect ratio (shape), pull on the middle of one of the edges.

• B. To directly specify the size you want:

1. single click with the mouse to select the picture (depress Ctrl and click if you are in
Text mode).

2. Select Edit->Set Picture Size.
3. Type in the width OR the height that you want. POSTER will compute the other measurement,
while preserving the aspect ratio (shape).

4. The size and resulting DPI are displayed at the bottom of the dialog box.

5. The ‘Displayed size’ shows the size relative to the rulers displayed on the page.
6. The ‘Printed size’ shows the size the picture will print at, based on your last ‘Print’ or ‘Custom Size’
or ‘Change Poster Size’ command (which sets the enlargement factor for printing, also known as the
‘print scale factor’).

7. If you want the picture to be bigger than the currently set printed size of the Poster or
banner, click on “Change Printed Poster Size, and set the size of the entire printed poster
to be bigger than the final printed size you want for your picture.  Then go back to step 1
above.
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• C. To directly specify the DPI at which you want to print the picture:

1. single click with the mouse to select the picture (depress Ctrl and click if you are in
Text mode).

2. Select Edit->Set Picture Size.

3. Type in the DPI (dots per inch) that you want. POSTER will compute the proper width and height
while preserving the original aspect ratio (shape) of the picture.  (This DPI is independent of the DPI
of the printer.  If you tell POSTER to print the picture at 150 DPI, and you have a 300 DPI laser
printer, each pixel in the picture will become 2 pixels on the printed page).

4. The size and resulting DPI are displayed at the bottom of the dialog box.

5. The ‘Displayed size’ shows the size relative to the rulers displayed on the page.

6. The ‘Printed size’ shows the size the picture will print at, based on your last ‘Print’ or ‘Custom Size’
or ‘Change Poster Size’ command (which sets the enlargement factor for printing, also known as the
‘print scale factor’).

7. If you want the picture to be bigger than the currently set printed size of the Poster or banner, click
on “Change Printed Poster Size, and set the size of the entire printed poster to be bigger than the final
printed size you want for your picture.  Then go back to step 1 above.

Example: Suppose your picture is actually 2000 pixels wide. (To find out, click on Edit->Properties),
and you want the picture to be printed at 200 pixels per inch (or 200 DPI).

If you set 200 DPI, then the resultant printed picture will be 10 inches wide, based on the current
printer scale factor that you set.

• To rotate the picture:

1. single click with the mouse to select it.

2. Position the mouse over one of the rightmost handle. A rotation cursor should appear.

3. Depress the mouse button, and pull it up or down.

4. The Status line will show the rotation of the picture.  The size will be relative to a single
page (1x). To show the final printed size, first select View->Show Printed Size.

• To delete a picture, use the DEL or Backspace key, just like deleting text.

Displaying.

By default, a dashed rectangle shows the outline of the picture - this box is never printed.  To turn
off the box, see the options menu.
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Displaying a metafile can take a long time.  You may wish to turn off the display of these graphics
- but still print them.  To do so, see the Options menu.

Creating graphics

Any program which will allow a metafile (picture) or bitmap to be copied into the Windows
Clipboard can be used to create a graphic.  If you want to import clipart files in formats such as
*.TIF, you must first import them into a program like PaintShop PRO, Paintbrush, Corel Draw,  or
Write, and then copy them to the Clipboard.

You can also draw graphics using DRAWIT drawing tools.

Saving

When a drawing is saved, the pictures are saved along with it.

When a drawing is reloaded, the pictures are reloaded with it.

CAUTION: This can make for some very big 'save' files.

Backgrounds.

When a picture (bitmap or metafile) is imported as a background, it is stretched to fill the entire
page.  There are 3 flavors of stretching:

1. Border - width and height are stretched independently - aspect ratio is not preserved, but no part
of the picture is lost.

2. Background - width and height are stretch simultaneously and aspect ratio is preserved -
however part of the picture may not be displayed if it is a different shape than the drawing.  The
display always begins at the upper left hand corner of the background - not at the center.

3. Tile - the picture is repeated across and down the page, based on its original size.

Backgrounds are independent of simple borders.  You can have both.

To delete a background: Select Page->Background->Delete.

Color.

DRAWIT will keep each picture in the maximum color 'depth' that it is available.  256 color
pictures are always kept internally in 256-color mode; True-color pictures are always kept
internally in true-color mode.  The following rules apply:
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1. Pictures are always displayed in the maximum color depth that you have selected for your
display.

2. Pictures are always printed in the maximum color depth that your printer will support,
regardless of how they are displayed.  Example: You import a 256-color bitmap, but your display
is only setup for 16 colors. DRAWIT will display it in 16 colors, but will print it in 256 colors.

3. If you have multiple 256-color pictures displayed simultaneously and your display is setup for
256-color mode, the colors may not all be displayed correctly, because windows can only display
256 DIFFERENT colors at once. However, the pictures WILL print correctly, because most color
printers are not limited to 256 colors.

4. Full-color (24-bit color, or 16million colors) are kept and printed in full color.  However, they
are displayed in only 16 colors. Don't let the display fool you.  They will still print beautifully.

Editing a Picture.

Picture editing works on all color pictures (regardless of their color depth).

• To edit a picture:

1. Select the picture by positioning the mouse over the picture, holding down the CTRL key, and
clicking on the picture.

2. Select Edit->Edit Picture.

• To Crop a picture:

Method A - Using the MOUSE:

1. Select the picture using the mouse.

2. Click on Edit->Crop Picture.

3. Position the mouse pointer at the upper left hand corner of the crop.

4. Depress the left button and draw a box around the area you want to keep.

5. Release the mouse button.  The picture will be cropped.

Method B - using the absolute pixel numbers (more precise, but harder to do).

1. Type in the number of rows or columns of pixels to delete from the TOP or LEFT of the
picture.

2. Type in the total width and height of the picture, in pixels.  This effectively crops the picture from
the right and from the bottom.

3. Click on 'CLICK TO CROP'

4. The result will be displayed.
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• To Lighten or darken the picture:

1. Click on lighten or darken.

2. Each click changes the picture by 4 units (on a scale of 0 to 255).

• To change contrast:

1. Click on More or Less.

2. Each click makes dark colors darker by 2 units (on a scale of 0 to 255) and light colors lighter by 2
units.

♦ To alter color balance:

1. Click on More or Less for the desired color.

2. Each click makes the color lighter or darker by 4 units (on a scale of 0 to 255).

♦ To make a color picture Gray, or make a picture negative:

Click on Gray or Negative.

Smoothing a bitmap picture.

When a bitmap picture (from a bmp, jpeg, tif, or gif file, or a scanner) is expanded for
printing, individual pixels are greatly enlarged, resulting in a blocky, 'pixilated' picture. To
smooth the picture:
1. Select the picture (ctrl+mouse click)
2. Select Edit->Smooth Picture.
3. Preview the result with File->Print->Preview, and click on a page to zoom in.
4. If the picture is not smooth enough, repeat steps 2 and 3 until you get the desired
result.

NOTE: Each time you smooth a picture, DRAWIT increases the number of pixels in the
picture by 4x as it smoothes it. (This helps it enlarge more smoothly). This is why each
smoothing cycle takes longer. Once the picture is bigger than 3000 pixels in width or
height, DRAWIT will no longer increase the number of pixels, but DRAWIT will still
continue to smooth it.

Continued smoothing results in a picture containing over 9,000,000 pixels, which takes
27MB of storage. That is why it can take a long time to smooth a picture, especially on
machines that contain less than 64MB of memory.

To determine how big your picture is:
1. Select the picture (ctrl + mouse click).
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2. Select Edit->Properties.
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Setting Page Size and Margin.

Key DRAWIT Concept: DRAWIT always works with a single page of information.  This
page will always fit on a single sheet of paper.  When you print the drawing or banner,
you tell DRAWIT how much to enlarge it.

What do you want to do?

• Enlarge my drawing when I print it.

1. You specify the size of your printed drawing WHEN YOU PRINT IT. See Printing a
drawing

2. You can change the printed size whenever you print it.

• Change the shape of my drawing so it is not the same shape as my paper.

1. DRAWIT always works with a single page, which is normally a standard size of 7 1/2 x 10 inches,
plus a 1/2 inch margin on each edge, giving a total size of 8 1/2 x 11 inches.  This is automatically set
based on the currently selected paper size of the currently selected printer
2. To change the shape of an existing drawing, select Page->Change Drawing Size.

3. To change the shape of a new drawing,select File->New->Custom Size. see Custom Size.

• Change the length of my banner.

Select Page->Change Banner Size.  If you want a size that is not a multiple of a page size, click the
Custom Size button from the “Change Banner Size dialog box.

• Change the height of my banner.

Select Page->Change Banner Size, then click the Custom Size button from the “Change Banner Size
dialog box.

• Change margins.

See Margins.

Changing Paper Size - What do you want to do?



52

DRAWIT picks up the paper size from your printer driver setting.

• To change paper size:

1. select File->'Printer Setup'->Setup.

2. select the size of paper that you want to use.

3. reselect 'Page->Horizontal' or 'Page->Vertical'.

4. This size is remembered until you restart DRAWIT, or change the printer.

• To make a drawing that is not an even multiple of your paper size: see Custom Size.

Text Margin.

The "Text Margin" is the space between the edge of the printed area, and the start of the text.

It is NOT the space between the edge of the paper and the start of the printed area - that is the
“Paper Margin, and is controlled by the Override Paper Margins setting on the Page->Margins
dialog box.

To change Text margin:

1.  Select Page->Text Margin.

2.  Set the new value.

The following rules apply:

1. The margin is the same on all sides.

2. The margin defaults to 0.1 inches (3 mm).

3. If you are using SIMPLE BORDERS, the margin is relative to the innermost boarder, NOT the
end of the printed page.

4. If you are using a BORDER or BACKGROUND from a file or from the clipboard, the margin
is relative the end of the printed page.

5. If you IMPORT a BORDER from a METAFILE, the text margin is automatically set to 0.5
inches for you.
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Custom Page Size.

To make a drawing that is NOT the same shape as your printer paper:

1. Select ‘File->New->Custom Size’ or 'Page->Change Drawing Size'.  Enter the final size of the
drawing you want.

2. DRAWIT will calculate the proper size for a 1 page drawing, and also set the Print Scale Factor
to print your full size drawing.

Example: If you wanted a printed drawing size of 40 x 40, you would set a page size of  40x40
inches. DRAWIT then sets a page size of 7.7x7.7 (a square drawing that will fit on 1 page) and a
Print Scale Factor of 5.2x.  When you print the drawing, you can print a single test page, or use the
scale factor to print a full-size drawing.

IMPORTANT: DRAWIT leaves a 1/2 inch margin along each edge of every sheet, so an 8 1/2
inch sheet has a printed area of 7 1/2 x 10 inches.  A drawing 2 sheets wide is actually 15 inches
wide, plus the 1/2 inch margin on each side, or 16 inches total.  If you ask for a drawing 17 inches
wide, it will take 3 sheets of paper!.  To override the ½ inch paper margin, select Page->Margins
and change the Paper Margins.

BANNERS.

The "Page->Banner" command automatically sets the SCREEN page size to .75 inches by 10.5
inches.  It also sets the print scale to 10x.  It then allows you to alter the length of the banner.
When the drawing is printed, it will print at 7.5 inches x 105 inches (19 cm. x 266 cm.)

What do you want to do?

• Make the banner narrower: Select Page->Change Banner Size.  If you want a size that is not a
multiple of a page size, click the Custom Size button from the “Change Banner Size dialog box.

• Make the banner wider: Select Page->Change Banner Size.

• Make a banner taller:
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1.  Select File->New->Custom Size  or Page->Change Banner Size, then push the Custom Size
button.

2.  Specify the height.  If you want it 2 pages tall, specify 17 inches.

3.  Specify the length, such as 105 inches.

• Make multiple lines in your banner: No problem. Just make your font smaller

• Make the border automatically grow and shrink with your text:

1. In the Borders->Simple borders box, check 'automatic'. The size of the border will grow
and contract with the text.

2.If the border does not appear to be redrawn properly, hit F5 to force a full redraw.
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DRAWING.

Use the DRAWIT drawing tools to add simple graphics to your drawing.

Click for help on working with graphics

Tools.

The toolbox and the 'Draw' menu access the same drawing tools:

• Line - creates a single line.

• Hold SHIFT key for a horizontal or vertical line.

• Box - creates a single rectangle.

• Hold down SHIFT key for a square.

• Rounded Box - creates a single rectangle with rounded corners.

• Hold down SHIFT key for a square.

• Circle - creates a circle, ellipse,  or oval.

• Hold down SHIFT key for a circle.

• Polyline - creates multiple connected line segments.  Note: this is NOT a closed figure.

• Even if you close the figure manually, you cannot fill it.  Use Polygon for fill.

• Each mouse button up and down creates a new side.  DOUBLE-CLICK to end the figure.

• Polygon - creates a closed multi-sided figure.

• Each mouse button up and down creates a new side.
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• DOUBLE-CLICK to end the figure.  

• The FILL options will fill the figure.

• Arc/Chord - creates a section of an ellipse. To close the arc and create a cord, first draw the arc, then
select ‘Draw->Close Figure’.

• Pie - creates a closed section of an ellipse, like a pie.

• The fill options will fill this.

• Freeform Curve – creates a muti-sided figure consisting of smooth curves OR a totally free-form
curve.

• Smooth curve:

• Each mouse button up and down creates a new side.

• DOUBLE-CLICK to end the figure.  

• Use Draw->Close Figure to create a closed figure. Then the FILL options will fill the figure.

• To reshape the curves, select the figure, then double click on it.  Move any of the verticies to
reshape the curve.  Some of the verticies act as ‘magnets’ to attract the curve to them.

• Free-form:

• Depress the mouse and move it to draw your curve.

• DOUBLE-CLICK to end the figure.  

• Use Draw->Close Figure to create a closed figure. Then the FILL options will fill the figure.

• To reshape the curves, select the figure, then double click on it.  Move any of the verticies.

• Fixed-size Text Box - creates a text box that holds multiple lines of text

• Does NOT resize automatically.

• This text is disconnected from the rest of the drawing text.

• You can move this box with the mouse - the text moves with it.

• Use Line and Fill styles like you would any other box.

• To change text, select text mode ('A'), position the cursor, and click.

• You can use the same text styles as normal text.
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• You can use this tool to make multiple text columns.

• This box does NOT automatically grow with the text  -You must manually set (and alter) the size
of the box.  Text that does not fit inside the box is not displayed.

• The box will be outlined with hatch marks while it has ‘input focus’ (that is, when you can type
text into it). To turn this off, select View->Text Focus.

• You can rotate, arch, or warp a fixed-size text box, but the box itself will usually disappear. It is
better to use a Text Line (also known as an automatic text box) for this.

• Text Line (also known as an Automatic Text Box) - this is similar to Text Box

• DOES resize automatically, and the box is always invisible

• The box will be outlined with hatch marks while it has ‘input focus’ (that is, when you can type
text into it). To turn this off, select View->Text Focus.

• If you select the box with the pointer, the box will be shown while

• you move it.

• This box automatically grows with the text.

• The text is never clipped by the box.

• You can ROTATE,ARCH, and WARP  the text in this text box. Select Text->Rotate->Line, or
Text->Arch, or Text->Warp.

• You can NOT use Line or Fill styles. The box is always invisible.

These tools behave like other windows drawing packages.

Working with Graphics: What do you want to do?

• Change line style (solid, dashes, dots)

• Change line width.

• Add arrows.

• Fill a shape with a solid color or hatch.

• Fill a shape with a 2 color gradient or texture.

• Create automatic shadows for shapes.

• Select an object or multiple objects.
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• Move or resize objects.

• Reshape polygons or polylines.

• Move objects in front or in back of eachother.

• Move objects in front or back of text.

• Group (or ungroup) objects

• Work with Layers

• Lock or unlock objects

• Enable Snap to a Grid.

• Add text to a graphic (like a circle).

Line Style, width, and arrows.

This controls stand-alone lines, and the Outline (frame) of all shapes, including shapes created
with the fancy shapes command.

• To eliminate an outline: Select Draw->Line Style->None.

• To change style, select Draw->Line Style->....
Styles other than a solid line can be used at all widths on single lines only.

• To add arrows: Draw->Line Style->....

• To change line width: Select Draw->Line Width.

Fill Style: color, transparent, and hatch.

This controls the fill of all closed shapes (rectangles, circles, polygons, pies, and fixed-size text
boxes).  The default color, until you change it, is gray.

• For Transparent fill (i.e., no fill), select Draw->Fill Color->None.

• For a solid color fill, select Draw->Fill Style->(all black).  Then select
Draw->Fill Style->Color.

• For a hatched fill, select Draw->Fill Style->(desired style). Then select
Draw->Fill Style->Color.
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NOTE: Crosshatches may not scale up when printed - some printer drivers scale these, others
don't..

Fill Gradient.

To create a gradient color fill:

1. Select the objects to fill.

2. select Draw->Fill-> Gradient->

3. Choose the 1st color from the 1st color dialog box to appear.

4. Choose the 2nd color from the 2nd dialog box.

5. Select Draw->Fill Gradient->Top-to-bottom or Left-to-Right to set the fill pattern.

Gradient fills work on fixed-size text boxes, rectangles, rounded rectangles, circles/ellipses, and
polygons. They do NOT work on pies or chords..

NOTE: Gradients are displayed in 100 incremental steps.  Although the Windows display may
dither the colors (if you are running in 256-color mode), your printer will make smooth colors,
within the limits of its color capability.

Fill Texture.

To create a texture color fill:

1. Select the objects to fill.

2. select Draw->Fill->Texture.

3. Choose the texture from the list of texture files.

Texture fills work on fixed-size text boxes, rectangles, rounded rectangles, circles/ellipses, and
polygons. They do NOT work on pies or chords..

NOTE: When you enlarge a drawing for printing (such as 2x or 4x), textures do not enlarge.  This
ensures they keep their realistic look.

Shadow.



60

When selected, a black shadow of the figure will be drawn slightly below and to the right of the
figure.

Selecting Objects.

To select an object:

• Left-Click on it with the mouse.   OR

• Hold down the CTRL key and click on the object with the mouse.  OR

• If you can’t get the correct object, press the tab key repeatedly until the object you want is selected.
The tab key will cycle through ALL objects.  OR

• Use a bounding box: Select Edit->Selecting Box. Then position the mouse outside the object and push
down the left button and drag the mouse to draw a bounding box around the ENTIRE object (or all the
objects you want to select). OR

• Use a bounding box:  position the mouse outside the object and push down the left button and drag the
mouse to draw a bounding box around the ENTIRE object (or all the objects you want to select).

Moving and Stretching (Resizing) Objects.

To move an object (a graphics object or a picture):

1. select it, then

2. use the mouse  OR the cursor keys to move it.

To stretch (resize)  and object.:

1. select it, then

2. position the mouse over a handle, depress the mouse, and drag the handle.

3. Hold down the SHIFT key to keep a line horizontal or vertical, or to preserve the aspect ratio
(the shape) or the original object.

Reshape Polygons and Free-form Curves.

Reshaping a polygon or a free-form curve allows you to move the current vertices of the
figure.
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To reshape:

1. Double-click on the polygon.

2. Position the mouse over a vertex. The cursor will change to 2 arrows.
3. Depress the left mouse button and move the vertex to where you want it.

To delete verticies:

1. Double-click on the polygon.

2. Position the mouse over a vertex. The cursor will change to 2 arrows.
3. Press the DEL key.

To add vertices between 2 points:

1. Double-click on the polygon.

2. Position the mouse over the edge of the polygon, on the line.
3. Press CTRL and left click the mouse. A vertex will be created on the line.

To add vertices between 2 points:

1. Double-click on the polygon.

2. Position the mouse outside of the polygon.
3. Press CTRL and left click the mouse. A vertex will be created at the start of end of the polygon.

Move to Front/Back.

Move to front means the selected object will appear on top of other objects.

Move to back means other objects will appear on top of the selected object.

Move forward means the selected object moves forward toward the viewer in small steps.  You
may have to do this multiple times to get the effect you want.

Move backward means the selected object moves backward away from the viewer, in single steps.
.  You may have to do this multiple times to get the effect you want.

All objects are automatically behind all text in the main flow, unless On Top of Text is selected.

SNAP and GRID.
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Grid will draw a grid with the indicated spacing.  The inch spacing is used unless metric is
selected, in which case the metric spacing is used.

The grid does NOT print.

Snap will move each end point of a graphics object to the nearest grid point.

Group/Ungroup.

To group objects:

1. Select multiple objects by holding down the Ctrl key and clicking on each object in succession,
OR hold down the left mouse button and draw a bounding box.

2. Select Draw->Group.

All objects in a group can be moved together, stretched together, and altered together.

To ungroup objects:

1. Select the group.

2. Select Draw->Ungroup.

Lock/Unlock.

Locked objects cannot be selected, and hence cannot be altered, moved, or deleted.
Locked objects still display and print.

To Lock objects:

1. Select multiple objects by holding down the Ctrl key and clicking on each object in succession,
OR hold down the left mouse button and draw a bounding box.

2. Select Draw->Lock.

To Unlock objects:

1. Select the object by holding down the Shift AND Ctrl keys, and clicking with the mouse.

3. Select Draw->Unlock

OR – You can lock objects by locking a LAYER.  All objects on that layer will be locked.
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.

Adding text to a graphic.

To add text to any graphic, like a circle or polygon.
1. Create the graphic, or select an existing graphic.
2. Enter the text that you want.
3. DRAWIT automatically creates an ‘automatic’ text box for your text, and groups it with the
graphic you just created..

To add text to a rectangle or square:
1. The easiest way to do this is simply create a fixed-size text box.
2. Enter the text that you want.
3. Use Line Style and Fill Style to make the box look like you want.

LAYERS

Layers are like transparent overlays that divide the stack of objects on a page. Layers are clear -- a
layer itself blocks nothing behind it. Objects, however, are not transparent. On a single layer, an
object blocks whatever is behind it in the stacking order. With multiple layers, an object blocks
other objects on any layer that’s farther back in the stack of layers.

All pages have 8 layers (numbered 0 – 7), with layer 0 on top (in front), and layer 7 in back

Layer 0 is always on top (in front).  Layer 7 is always on the bottom (in back).
You can use the Move buttons on the Layers Property dialog box to move entire layers up or down
in the layer stack.

Layers can help you work more efficiently because you can perform operations on layers. You can
hide, print, and select layers individually. You can use layers to hold different colors to produce
simple spot-color separations, or to keep text objects separate so you can hide artwork when you
edit the text.

ACTIVE LAYER

The ‘Active Layer’ is the layer you are currently working on.  When you create an object, it is
automatically assigned to the ‘Active Layer’.    When you start a page, by default the Active Layer
is layer 0.
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What do you want to do ?

To assign an object to a layer:

1. When you CREATE an object,  that object is assigned to the current Active Layer.

2. The only way to change the layer that an object belongs to is to select the object and use the
Draw->Layer->Change Layer command.

3. You can always edit objects on any layer (unless that layer is locked).

To change the active layer:

Select Draw->Layer->Set Active Layer, and click on the layer you want to be active.

To move objects to a different layer:

1.Select the objects you want to move to a different layer.

2.Select Draw->Layer->Change Layer, and click on the destination layer.

To select all objects in a layer:

Select Draw->Layer->Select  Layer, and click on the layer you want to select.

To delete all objects in a layer:

1.Select Draw->Layer->Select  Layer, and click on the layer you want to select.

2.Press the DEL key.

To copy objects from one layer to another.

1.Select the objects you want to copy.

2.Select Edit->Copy.

3.Select Edit->Paste.

4.Select Draw->Layer->Change Layer, and click on the destination layer.

To assign names to layers.

1.Select Draw->Layer->Properties.

2.Type in the names of the layers.

3.Click on OK.
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To hide a layer (the layer will not display, but will still print)

1 Select Draw->Layer->Properties.

2 Check the Hide box for the layers you want to hide.

3 Click on OK.

To not print a layer (the layer will display, but will not print)

1 Select Draw->Layer->Properties.

2 Check the NoPrint box for the layers you want to hide.

3 Click on OK.

To display and/or print a layer in gray.  (This applies only to vector objects, not to
bitmap pictures).

1 Select Draw->Layer->Properties.

2 Check the Gray box for the layers you want to hide.

3 Click on OK.

To lock all objects in a layer (the objects cannot be selected or changed)

1 Select Draw->Layer->Properties.

2 Check the Lock box for the layers you want to hide.

3 Click on OK.

To rearrange layers (move a layer toward the front or back of the page):

1 Select Draw->Layer->Properties.

2 Check the layer you want to move.

3 Click the Move Up button to move the layer up (toward the front of the display).

4 Click the Move Down button to move the layer down (toward the back of the display).

LAYER PROPERTIES DIALOG BOX

The Layer Options dialog box lets you set options for layers.

To use the Layer Properties box, select Draw->Layers->Properties.

Name: Type a new name in the text box to change the name of the current layer.
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Hide: If set, the layer does NOT appear on screen.  It DOES print.  To turn off print, set NoPrint.

NoPrint: If set, the layer does NOT print.  This switch is independent of the Hide button, which
controls the screen display only.

Grayed: Temporarily dims a layer on screen and in printing.

Locked: Prevents changes to any objects or properties.  Objects cannot be selected.

Color Override: Temporarily applies a color to all objects on a layer; original color information is
not changed.

Active: Sets the current Active Layer.  Any new objected created will be assigned to the current
Active Layer.

Move Up: Exchangs the selected layer with the one above it.  For example, if layer 2 is selected,
layer 2 will be exchanged with layer 1 (2 will move up to 1, and 1 will move down to 2).  This will
change the display order such that items that were in layer 2 will not be displayed on top of items
that were in layer 1.  All layer assignments for all objects will be switched.

Move Down: Exchangs the selected layer with the one below it.  For example, if layer 2 is
selected, layer 2 will be exchanged with layer 3 (2 will move down to 3, and 3 will move up to 2).
All layer assignments for all objects will be switched.
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BORDERS and BACKGROUNDS.

You can have DRAWIT add a simple border or a fancy border to the entire drawing.  The border
is printed at the end of the standard drawing size, which is 7.5 x 10 inches.

What do you want to do?

• Set a single background color:

1. Select  Page->Background->(grey or colored value).

2. They are always displayed underneath all borders and backgrounds imported by files or clipboard.

• Set a gradient (2 color) background:

1. Select  Page->Background->Gradient.

2. Select the flow - left to right or top to bottom.

3. Select color 1 (the left or top color).

4. Select color 2 (the bottom or right color).

5.  They are always displayed underneath all borders and backgrounds imported by files
or clipboard.

6. To delete a gradient: Select Page->Background->Gradient->None.

7. NOTE: Gradients are displayed in 100 incremental steps.  Although the Windows display dithers the
colors, your printer will make smooth colors, within the limits of its color capability.

• Set a texture background:

1. Select  Page->Background->Texture.

2. Select the texture.

3. The texture is tiled over the background. It is always displayed underneath all simple
borders.

4. To delete a texture: Select Page->Background->Delete Background.

• Make a simple border:



68

1. Select Page->Border->Simple borders.

2. Select the border style.

3. Select the number of border lines and the line width.

4. Select the border color.
5. If you want the border to be on Top of everything, check ‘on top’. If you don’t check this, text and
graphics can print on top of the border.
6. If you want the border to automatically be just bigger than the text – recommended for banners –
check ‘automatic’.

• Import a fancy border from a file:

1. Select Page->Border->From file…
2. You can import any WMF (windows metafile), BMP (bitmap file), GIF, or JPG (JPEG)
as a border.
3. The graphic in the file is automatically stretched to fill the entire page.
4. The TEXT MARGIN is automatically set to 0.1 inches to accommodate a fancy border.
You can reset it with Page->Text Margin.
5. To change the background, import a new one, or select Page->Border->Delete Border.
6. DRAWIT includes a few WMF files with samples of fancy borders.  If you register
DRAWIT, you will receive a disk full of fancy borders.

• Import a fancy border from the clipboard:

1. Select Page->Border->From clipboard…
2. You can import any WMF (windows metafile) or BMP (bitmap file) as a border.
3. The graphic in the file is automatically stretched to fill the entire page.
4. The TEXT MARGIN is automatically set to 0.5 inches to accommodate a fancy border.
You can reset it with Page->Text Margin.
5. To change the background, import a new one, or select Page->Border->Delete Border.

• Delete a border:

1. Import a new border or background.  OR
2. Select Page->Border->Delete Border.

Simple borders.

Simple borders are generated by DRAWIT.  Try experimenting with the set of borders. Try 1, 2,
or 3 lines, and different line widths.

Simple borders can coexist with borders and backgrounds imported from *.wmf and *.bmp files,
and the clipboard or with background colors or gradients.
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Color.

Border color is treated similarly to text color.  Your printer will print the border in color if it can.
The Color only applies to SIMPLE borders.

Automatic Resize.

If you check this, DRAWIT computes the size of the border and prints it just bigger than your text.
The border is printed last, on top of everything else. This works best for banners.

Automatic resize is selected automatically for Banners in Quick-Start mode.

Always on Top.

If you check this, the border is printed AFTER all text and graphics are printed, placing it on top
of everything.  If you don't check this, the border is printed first, underneath everything else.
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VIEW OPTIONS.

The options are global, and effect any document edited by DRAWIT.

Options are saved by SAVE, and are reloaded by OPEN.

ZOOM.

The entire drawing is enlarged to the specified magnification.

"Printed Size" sets the ZOOM value to the value closest to the print scale factor selected by the
last PRINT or Print Preview command.

To zoom to a specific size:

• Select View->Zoom->Zoom box. Then use the mouse to draw a box around the area you want to
zoom.  When you release the left mouse button, DRAWIT will zoom. OR

• Select View->Zoom->magnification.

GRID.

Generates a grid to help in graphics alignment.  Set the grid size as desired. "Show Printed Size"
means the grid is relative to the size the drawing will be when printed; otherwise the grid is
relative to 1 page (1x).

RULER.

Generates a ruler to help in graphics alignment. "Show Printed Size" means the ruler scale is
relative to the size the drawing will be when printed; otherwise the scale is relative to 1 page (1x).

SHOW DISPLAY/PRINTED SIZE.

Show Display Size will show the ruler, grid, and status line sizes relative to a single page (1x).

Show Printed Size will show the ruler, grid, and status line sizes relative to the printed size. The
printed size is set by the last File->Print. Command.

To set a printed size (such as 4X) without printing something:

1. Select File->Print.

2. Set the Printed Size or Print Scale Factor.

3. Push Preview.
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4. Now select View->Show Printed Size.

PAGE BREAKS.

Shows where page breaks will occur, based on the printed size selected by the last Print or Print-
Preview command.  See above to set the printed size.

Display Non-Printable characters.

This option displays a paragraph mark where ever a carriage return has been entered. (Sometimes
this mark may not be visible if it is off the side of the page). This is to help you remember where
you have hard line breaks.  These marks are NOT printed with the drawing is printed.

This option defaults to OFF.

Display Bounding-box around graphics.

This option displays a dashed line around a bitmap or metafile which has been pasted into the
document.  The graphic can be resized with the RESIZE option.

The dashed line is NOT displayed when the drawing is printed.

This option defaults to OFF.

Mark Active Text Box.

This option displays a hatch mark around any text box that is active (has input focus). A text box
is active if you can currently type into it (in other words, the cursor is the text box).

This option defaults to ON.

Don't display metafiles.

When set, this option bypasses the display of metafiles on the screen - however, the bounding box
is always displayed.  This option is used if the redraw of a metafile takes a lot of time.

The metafile is ALWAYS printed when the drawing is printed.

This option defaults to OFF.
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Metric.

When this is set, all measurements are expressed in centimeters, rather than inches.  The default
font menu shows fonts in increments of 0.5 cm, and the Text->Bigger/Smaller entries increment
the text by 0.5 cm.

NOTE: If you have setup your machine to use METRIC measurements, DRAWIT automatically
comes up in METRIC mode.  To do this, use the "International" settings in the "Control Panel".

You may switch between Metric and English measurements at any time.

Allow Text in Text Boxes Only.

When set, the main flow of text down the page (the word-processor-like flow) is disabled.  All text
can only be entered in disconnected text boxes.

Allow èè as Hotlinks.

When set, clicking on a text box where the text begins with “è (equal,equal,greater-than) will
case POSTER to automatically load the file whose name follows the è. The suffix of the name is
assumed to be “POE, and the subdirectory is assumed to be “examples.

Fast Bitmap Stretch.

When set, bitmap stretching is performed when the bitmap is displayed, rather than when it is
stretched.  This makes the stretching faster, but general redraw is slower.  This is best used if you
have a big bitmap that takes a long time to process every time it is resized (stretched).

Disable Automatic text for graphics.

Normally, if a graphic is selected and you type a printable character, POSTER puts you into text
mode, and creates text for that graphic.  Selecting this option disables this feature.

Disable Hints.

Normally, POSTER generates a hint the first time a feature is used (such as creating a graphic).  If
set, POSTER will not generate any hints.
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menu
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Keyboard help.

The only special keys recognized by DRAWIT are:

F1 - call for Help

F3 - SAVE

F5 - Redraw. Use this when the display doesn't look quite right.

        Sometimes DRAWIT does not properly update the screen after a delete

       or insert - this will generally fix the problem.

ESC - If text is selected, deselect it.

Ctrl+B - Bold

Ctrl+U - Toggle underline

Ctrl+I - Toggle Italics

Ctrl+N - Reset text to Normal (No bold, italics, underline, or special effects)

Ctrl+C - Copy to clipboard

Ctrl+X - Cut and copy to clipboard

Ctrl+V - Paste from clipboard

Ctrl+Z – Undo

Ctrl+S – Smaller – makes fonts smaller.

Ctrl+L – Larger – makes fonts larger.

The cursor keys will move the cursor.

Home - move to start of current line.

End - move to end of current line.

PageUp - move to the start of the drawing.

PageDown - move to the end of the drawing.

Del - delete the next character, or the current selection.
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SAVE and OPEN (Load): What do you want to do?

• Save a Drawing or Banner for later use by the DRAWIT program.

1. Select File->Save.
2. Enter the file name.  The file will be saved as a *.POS file.
3. ONLY DRAWIT can read these files.

• Save a Drawing or Banner as a BMP or WMF file for use by other Window’s programs.

1. Select File->Save As.
2. Change ‘Save as type’ to BMP (bitmap) or WMF (Windows metafile).
3. Enter the file name.  The file will be saved as filename.bmp or filename.wmf.
4. These files can be read by any program that accepts bmp or wmf files.
5. The file contains an exact representation of the drawing or banner.
6. A bmp file is a BITMAP. It is saved in the resolution and color mode of your display, NOT of your
printer.
7. A WMF file is a vector graphics file. It is independent of the resolution and color mode of your
display.

• Save a Drawing or Banner as a GIF or JPG file for use on the WEB.
1. Select File->Save As.
2. Change ‘Save as type’ to GIF or JPG.

• Open (load) a previously saved drawing or banner.
1. Select File->Open.
2. Select the file to open.  Only files of type POS can be opened by DRAWIT.

• Open or load a BMP, WMF, GIF or JPG file.
1. These files can only be ‘imported’ into an existing drawing.
2. Create a drawing or banner with File->New.
3. Select Insert->Picture.  Select the file you want and import it.

• Open a drawing previously saved as a BMP or WMF file.
1. Follow the directions above for importing a BMP or WMF file.
2. To preserve all the information and attributes of a drawing or banner, you must save it as a POS file.
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FAQ - FREQUENTLY ASKED QUESTIONS.

CONTENTS:

SAVING:

Q: How do I save a drawing so other programs can read it?

Q: How do I create a DRAWIT GIF?

Q: I save as a WMF file, but I cannot get other programs like Corel Draw to read it.

PRINTING:

Q: How do I print using continuous forms.

Q: How do I print a banner on my HP inkjet.

Q: How do I print a banner on my Epson inkjet.

Q. Can I use the HP Large Format Printers (650, 760, etc).

Q: My text comes out garbled (i.e., an A prints as a $).

Q: My bitmap (bitmap, or jpeg, or gif picture) does not print correctly. Either I get the
upper left corner of the bitmap on every page, or it is not scaled properly.

Q: I get page ejects when printing in continuous form mode.

Q: My Laserjet 5 prints multiple copies of page 1 of a picture or bitmap, but won't print
page 2.

Q: When I print on my Epson Color Stylus, it is not centered on the page.

EXCEL:

Q: How do I print an excel spreadsheet using DRAWIT.

SAVING
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Q: How do I save a drawing so other programs can read it?

A: Select File->Save As, and set "Save as Type" to   a BMP file (a bitmap) or a WMF or EMF file
(a metafile).   This will save your drawing or banner as a xxxxx.bmp or xxxxx.wmf. Then import
the .BMP or .WMF or .EMF into another program, like WORD, Corel Draw, etc.    Use the BMP
file for a simple graphic. Use the EMF file if you want to smoothly scale the drawing to any size.

NOTE: The BMP and WMF/EMF files do NOT preserve all the information that DRAWIT saves
in a .DIT file.   If you are going to work on your drawing or banner at a later time, be sure to also
save it (and reload it) as a .DIT file.

Q: How do I create a DRAWIT GIF?

A: To create a GIF, select File->Save As a BMP file, then import the BMP file into a program like
Paint Shop Pro (shareware), Corel PhotoPaint, MS Image Composer, etc, and save it as a GIF file.

PRINTING:

Q: How do I print using continuous forms.

A: Click on continuous forms in the printer dialog box. You must have a printer that
supports continuous forms, such as one of the newer HP inkjet printers that has a
'banner' mode. (Not an HP 8xx printer! - they don't do banners). See the instructions
below.  You MUST MANUALLY set your printer into continuous forms mode.

Q: How do I print a banner on my HP inkjet.

A: If you have a 6xx or a 7xx printer, follow the instructions on your printer to set it into banner
mode

1.   You must set the printer into banner mode using the printer properties dialog box   (or File-
>Printer Setup->Properties).

2. Then start DRAWIT and select BANNER.   

3. When you print the drawing, check 'Continuous Forms' in the print dialog box.

HP 8xx printers can NOT print a banner on continuous form (banner) paper.

Q: How do I print a banner on my Epson inkjet.

A:  You must have set the Epson Printer Driver to use a single 44" page, and then you must create
a single page Horizontal drawing (Not a banner):

   a. Before you start DRAWIT, set the Epson Printer Driver to use a 44" page:
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           Select Start->Settings->Printers.

           Highlight your printer, then select File->Properties.

           On the MAIN or DETAILS tab, change the Paper Size setting to User Defined. 

           Specify 44" in the height.

           Click APPLY, then OK.  

   b. Now Start DRAWIT, and select HORIZONTAL or VERTICAL.   This will create a single
page banner which will fully fill your page. DO NOT SELECT BANNER MODE.

   d. When you print, print at 1x, which will give you a single 44" banner.

You can also start DRAWIT, than select File->Printer Setup->Setup, and change the paper size to
User Defined and the height to 44".   Then you MUST create a new drawing by selecting New-
>Horizontal.     When you print, print at 1x, which will give you a single 44" banner.

There is no need to specify Continuous Forms when you print the banner, as you are really only
printing one page.

Q. Can I use the HP Large Format Printers (650, 760, etc).

A: Yes. First, go to printer setup and set the page size that you want (C, D, E, etc.). For example,
select a 22x44 inch page size.   Then start DRAWIT, and select Horizontal or Vertical.   You will
get a single page that will expand to the entire page you specified.   You can get a bigger drawing
by specifying multiple pages: Select Custom from the File->New menu.

Q: My text comes out garbled (i.e., an A prints as a $).

A: All reported instances of this involve either printing using Method A, or using some of the
special-effects for text (such as shadow). Print the test page (File->Printer Test). If the special-
effects characters at the bottom of the page print as '$' instead of 'A', it is a printer driver problem. 
There are several available workarounds:

1. Do NOT use Print Method A.

2. Do not use the special effects marked with an asterisk in the Text->Special Effects dialog box. 
Also, in the same dialog box, check the box marked 'Check if outlines don't print correctly'.

3. If you are using the HP Laserjet 6 printer, this problem only seems to occur using the Laserjet 6
PCL driver at 300 dpi.   Either install and use the Laserjet 6 'Host Mode' driver (included with
your Laserjet 6 printer), OR switch to 600 dpi OR load and use the HP Laserjet II driver (this
driver is included with Windows 95).

4. Workaround for CAPITAL (UPPER CASE) Letters only: Select File->Printer Setup, and check
the box marked ‘alternate’ under Special Effects Printing.  Note that this will fix upper case letters,
but lower case letters will still print incorrectly.

5. If you are using a Postscript printer, the only other solution at this time is to NOT use the
special effects marked with an asterisk.
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Q: My bitmap (bitmap, or jpeg, or gif picture) does not print correctly. Either I get the upper left
corner of the bitmap on every page, or it is not scaled properly.

A: This is a problem with various Laserjet drivers.   If you are using an HP Laserjet printer, the
general workaround is to load and use the HP Laserjet II driver (this driver is included with
Windows 95). This driver will drive all HP Laserjet printers.   

If you have the HP Laserjet 6, this is a problem only with the Laserjet 6 PCL driver. Install and
use the Laserjet 6 'Host Mode' driver (included with your Laserjet 6 printer).

Q: I get page ejects when printing in continuous form mode.

A: If you get a page eject between pages, do the following:

1. Select File->Print.

2. Select More.

3. If your first page continues OK onto page 2, and then page ejects: Change "Override Paper
Size" to a value smaller than 11. For example, 10.8. This will cause DRAWIT to page eject
sooner. Experiment with this value till you get something you want. Ideally, you want DRAWIT
to go to the very end of a page, and then page eject onto the next page, which results in a
completely continuous form.

4. If your first page does a page eject before it gets to the end of page 1, then change "Override
paper size, width" to something longer than 11 inches. This will cause DRAWIT to page eject
later. Experiment with this value till you get something that works.

5. You must do this every time you print.

Q: I am having printing problems.

A: 1. Make sure you have the latest version of the printer driver. Check the printer vendor
web site for this version (www.hp.com, www.microsoft,com,...).

2. Try printing method A, or B or C. (Usually this doesn't help a deskjet).

3. Look in the Printer Setup dialog box for something that says "Print TrueType Fonts as
Graphics", and select it. Also there might be a box that says something like "Print Raster
Graphics".

4. If you have Adobe Type Manager (ATM) installed, try using Type 1 fonts instead of true-type
fonts.

5. If you are printing complicated graphics or a big bitmap to a Laserjet, make sure you
have at least 1.5MB of printer memory.

6. If you have a Laserjet 3, 4, or 5, load and use the Laserjet II driver.

Q: My Laserjet 5 prints multiple copies of page 1 of a picture or bitmap, but won't print page 2.
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A: This is a Laserjet 5 driver problem. Try the latest version of the driver. If that doesn't work,
load and use the Laserjet II driver.

EXCEL:

Q: How do a print an excel spreadsheet using DRAWIT.

A: Create your spreadsheet in Excel. Highlight the cells you want to print, and do a
COPY.   Switch to DRAWIT and do a PASTE.

OR   From DRAWIT, select Insert->OLE Object. Select EXCEL Spreadsheet.   EXCEL will
start.   Edit your spreadsheet. Then terminate EXCEL. The spreadsheet will appear in DRAWIT.   
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Index

A

Active text box ..............................................................................................................71
alignment......................................................................................................................13
alignment - text .............................................................................................................33
always on top, border....................................................................................................69
applying bitmaps to text ................................................................................................36
arc ................................................................................................................................55
arch ..............................................................................................................................34
arrows (on lines) ...........................................................................................................58
automatic resize of borders ...........................................................................................69
automatic text box.........................................................................................................55

B

background...................................................................................................................67
backgrounds .................................................................................................................47
banners.........................................................................................................................53
bigger/smaller - font ......................................................................................................30
bitmap smoothing..........................................................................................................49
bold ..............................................................................................................................29
border, automatic resize................................................................................................69
borders .............................................................................................................67, 68, 69
bounding box ................................................................................................................71
box ...............................................................................................................................55
bullet.............................................................................................................................37

C

center text.....................................................................................................................33
Changing Printers .........................................................................................................16
chord ............................................................................................................................55
circle.............................................................................................................................55
clipboard.......................................................................................................................41
color - pictures ..............................................................................................................47
color - text.....................................................................................................................32
color balance ................................................................................................................48
columns ........................................................................................................................33
continuous forms...........................................................................................................14
contrast.........................................................................................................................48
copy count ....................................................................................................................18
crop ..............................................................................................................................48
custom page size..........................................................................................................53
custom print size ...........................................................................................................13

D

dot-matrix printers .........................................................................................................25
drawing....................................................................................................... 55, 56, 57, 59

E

Edit picture....................................................................................................................48



82

ellipse ...........................................................................................................................55
Epson color stylus printers ............................................................................................25

F

FAQ..............................................................................................................................76
fill color .........................................................................................................................58
fill style..........................................................................................................................58
fixed-size text box .........................................................................................................55
font size ........................................................................................................................31
fonts..............................................................................................................................28
Frequently Asked Questions .........................................................................................76

G

gif .................................................................................................................................41
gradient fill ....................................................................................................................58
gradient, text color ........................................................................................................36
graphics ...................................................................................................... 41, 42, 43, 47
grid .........................................................................................................................61, 70
group / ungroup.............................................................................................................62

H

HP large format printer/plotters......................................................................................25
HP680 series printers....................................................................................................24
HP720 series printers....................................................................................................24

I

importing a bitmap or metafile .......................................................................................41
italics ............................................................................................................................29

J

JPEG............................................................................................................................43

K

keyboard.......................................................................................................................74
Kinkos...........................................................................................................................19

L

laserjet 4.......................................................................................................................23
laserjet III and IV...........................................................................................................23
layers............................................................................................................................63
line................................................................................................................................55
line color .......................................................................................................................58
line style .......................................................................................................................58
Save; Save as BMP; Save as GIF; Open ......................................................................75
lock / unlock..................................................................................................................62

M

margin ..............................................................................................................51, 52, 53
margins.........................................................................................................................11
method A, B, C - printing...............................................................................................15
metric............................................................................................................................71
move to front/back ........................................................................................................61
moving and resizing a picture........................................................................................45
moving objects..............................................................................................................60
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N

normal ..........................................................................................................................29

O

OLE ..............................................................................................................................44
overlap..........................................................................................................................13

P

page breaks ..................................................................................................................71
page size ................................................................................................................51, 53
page size - custom........................................................................................................53
paper size .....................................................................................................................51
picture edit ....................................................................................................................48
picture location..............................................................................................................42
picture smoothing..........................................................................................................49
pictures.............................................................................................................42, 47, 48
pie ................................................................................................................................55
large-format printing or plotting......................................................................................18
polygon.........................................................................................................................55
polyline .........................................................................................................................55
postscript printer ...........................................................................................................23
preview .........................................................................................................................11
print order .....................................................................................................................17
printing.....................................................................................8, 9, 11, 15, 16, 17, 18, 19
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R

range of pages - printing ...............................................................................................17
registration..................................................................................................................... 4
reshape.........................................................................................................................60
resizing a picture...........................................................................................................45
rotate text......................................................................................................................34
rounded box..................................................................................................................55
ruler ..............................................................................................................................70

S

scale factor - print .........................................................................................................14
scanning .......................................................................................................................42
selecting objects ...........................................................................................................60
shadow .........................................................................................................................59
Show display / printed size............................................................................................70
simple borders ..............................................................................................................68
single sheet...................................................................................................................14
size of font ....................................................................................................................31
smooth bitmap picture...................................................................................................49
snap..............................................................................................................................61
spacing - character .......................................................................................................30
spacing - line.................................................................................................................30
special effects - text ......................................................................................................29
square...........................................................................................................................55
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subscript .......................................................................................................................37
superscript ....................................................................................................................37
support .......................................................................................................................... 4
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table .............................................................................................................................38
tabs...............................................................................................................................32
text box.........................................................................................................................55
text margin....................................................................................................................52
texture fill ......................................................................................................................59
textures applied to text ..................................................................................................36
tools..............................................................................................................................55
twain .............................................................................................................................42

U

underline.......................................................................................................................29

V
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W
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wave.............................................................................................................................34
web................................................................................................................................ 4
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