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• Find Out What's New with this version.
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CREATING A PRESENTATION

Introduction.

PRESENT-iT is a great program for creating presentations and printing them in multiple ways,
including as large posters (up to 9 x 9 feet). It has a broad range of uses – in fact, nearly any kind
of presentation can be created with PRESENT-iT.

Getting Started – the fastest way:

1. Select the presentation shape: horizontal or vertical.

2. Select the simple presentation template.

3. Type in your text.

4. Add any graphics.

5. Click on Insert->New Slide to create the next page.

6. Repeat steps 3 through 5.

5. Print the presentation.

1. Select the presentation shape.

a. Select VERTICAL to make a presentation that is taller than it is wide.

b. Select HORIZONTAL to make a presentation that is wider than tall.

c. These presentations will be the same size as the currently selected paper for the currently
selected printer.

For more info, see Setting Page Size

2. Select the template for you presentation.

a.  Select “Blank Page, then just begin typing in the information, like a word processor. The default font
and character size are set to get you going immediately  OR

b.  Select “Standard presentation and then just start typing.

c.  Select “2,3,or 4 columns for a newspaper style presentation.  Click in each column and start typing.
You can resize and move the columns as you wish.
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d.  Select “Templates to use a pre-made design as the basis for your presentation. Double click on the text,
and then start typing in that area.

3. Fine-tune the appearance.

a. Use the text->fonts menu to select other fonts, and the 'text' menu to change the size and other
characteristics.

b. Use text->Special effects for 3D, shadow, subscript, inverse, and other special effects.

You can edit your presentation like any other windows word processor.

3. Make a Border.

a. Select Page->Border and select a simple border, or import one from a file or the clipboard.

b. Select Page->Background to select a background color. Borders and backgrounds apply to the
entire presentation.

4. Add Graphics or Pictures:

You can create graphics in 5 ways:

1. Using OLE and the "Insert Object" command:

Select Insert->OLE Object to start an OLE server like Draw, Paintbrush, etc. After you create the
object, exit the program; the picture will be pasted into your presentation.

2. Pasting from the Windows Clipboard.

Create graphics with 'Draw', 'Paintbrush' or some other program, and then copy them into
the windows clipboard.  Then, in the PRESENT-iT program, you can paste them into your
presentation. You may also use a clipart program, such as Corel Gallery.

3. Import graphics files.

Import bitmap files (*.bmp files), graphics files (*.gif, *.jpg, *.tif),  or windows metafiles (*.wmf
or *emf files). Metafiles are recommended, as they will scale smoothly when enlarged and printed.
Bitmaps will generally look jagged when enlarged and printed, but they can be smoothed using
Edit->Smooth Picture.

Graphics can be used as a picture inserted into the text, or a border or background.

4. Draw your own simple graphics.

Use the graphics tools in the 'draw' menu, or the toolbox, to create simple graphics.  Use the
shapes such as triangle and star (Draw->Star) to use fancy shapes.
5. Scan directly into PRESENT-iT. Select File->Acquire->Select Source, and then File-Acquire-
>Image.

5. Print the Presentation.
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When you are done, save the presentation, and then print it.  You can print it as:

1. single sheets

2. 2 slides to a sheet

3. 3 slides to a sheet, with room for notes

4. 6 slides to a sheet

5. 1 slide to a sheet, with notes.

6. Each sheet enlarged up to 5 times bigger (which takes 25 sheets of paper).  You then paste the sheets
together to make a single, big presentation or sign.

Each sheet is 1 page on the display screen - usually 8 ½ x 11 inches (21.6 x 28 cm.) - when you
create it; but when you print it, you can scale it up to be as big as you want (up to 9 feet - 266 cm.
- wide or high)!  Only PRESENT-iT lets you do this.

Support and Registration -

Problems and Questions:

For questions, help on any problems or suggestions, send a note to the POSTER SOFTWARE web
site.  Our email address is:

Internet: Support@postersoftware.com

Phone: (206) 848-0467

Updates:

  WWW: For the latest information and the very latest version of PRESENT-iT, visit our web site:

http://www.postersoftware.com.

  The WEB site also contains a support section and a FAQ (frequently asked questions).

Registration:
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 PRESENT-iT  is created and supported by professional software developers. Because it is
distributed as shareware, you can try PRESENT-iT for free for 21 days. This lets you evaluate the
software for your needs.  To continue to use PRESENT-iT , you must register it. Registration is
only $20 (+$2 shipping, $4 for non-US orders), which is incredibly reasonable for a program as
powerful and flexible as  PRESENT-iT.

When you register, you will be emailed the registration code immediately.  (Be sure to indicate
your email address).  In addition, you will be mailed a disk with the latest version of PRESENT-
iT.  Registration allows you to continue using PRESENT-iT after your 21-day evaluation period
ends. Registration also entitles you to full support, and all  future upgrades for a year.

To enter the code, select Help->Registration, and click on “enter  registration code. Then type the
code into the box, and click on OK.

To register:

Credit Card Orders (Visa, MC, Amex, Discover) are handled by POSTER Software  WEB:
http://www.postersw.com.

  Phone: Call POSTER Software at 1-888-853-4828 (toll free).

If you can’t reach us, call PSL at 1-800-2424-PSL,  or 713-524-6394,

  FAX to POSTER Software: 253 848 6087.  (include mailing & email address)

   Do NOT use these numbers for any support questions.

Instead, call us at (253) 848-0467.

By Mail:  Send check, money order, or cash to:

POSTER Software

11002 48th St. E.

Edgewood, WA, 98372

USA

Thanks,
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Bob Bedoll
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WHAT’S NEW.

Version 1.2:

100 templates. Set font and size from toolbar.

Version 1.0:

Initial version.
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TEMPLATES and MASTER PAGES.

Every presentation has a ‘Master Page’.  The master page is page 0, and forms the basis for every
page in your presentation.

Whenever you create a new page in your presentation, the master page is used as the basis for that
page, as follows:

• All text and graphics on the master page are always automatically displayed on your new page.  This
text and graphics can only be edited on the master page, not on an individual page.

• When you change any text or graphics on the master page, those changes are also shown on every page
of your presentation.

• Any EMPTY text box on the master page becomes an empty text box on any new page you create.
You can then type text into that text box – the text appears only on your new page, NOT on the master
page.

To edit the master page:

• Go to page 0.

• Make the changes you want to make.

• Changes instantly appear on all pages in the presentation. EXCEPTION – empty text boxes will only
appear as empty text boxes on NEW slides that you create.
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PRINTING – What do you want to do?

• Print a Presentation

• Select the size of the printed presentation

• Select Alignment Marks to help in pasting pages together

• Overlap a little of each edge to help in pasting pages together

• Select paper type

• Print a range of sheets

• Change Printers

• Print in Color

• Set a Custom Size

• Change the Margins or Page Size

• Preview the printed presentation

• Change the Print Order

• Print Each Page Immediately

• Troubleshoot printing problems

• Save the printer settings only

• Print multiple copies

Printing Presentations:    What do you want to do?
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• Print a single page exactly as it looks on the screen:
1. Select File->Print.
2. Select “1 X.

• Print a double size presentation, which is actually 4 sheets of paper:
1. Select File->Print.
2. Select the “2X option.  Everything on the presentation, including all the text and all the graphics,
will be automatically printed in double size, using 4 sheets of paper. This is a good size to use if you
are going to paste the presentation onto standard size ‘poster board’.

• Print a presentation to paste onto standard size ‘poster board’.

1. Select File->Print.
2. Select the “2X option.  This will make 4 sheets.

• Print bigger than double size:
Select the “3x, “4x, etc. option. Everything on the presentation will automatically be scaled up.

• Print 2 slides to a sheet.
Select the 2/sheet option.

• Print 3 slides to a sheet, with room for notes.
Select the 3/sheet option.

• Print 6 slides to a sheet.
Select the 6/sheet option.

• Print 1 slide to a sheet, with notes.
Select the notes option.

Maximum Size.

The maximum size allowed by Windows is 32,767 pixels.  At 300 dpi (standard laser printer
resolution), this is 109 inches, or a little over 9 feet.

At 360 dpi (Cannon or Epson ink-jet resolution), the maximum size is 102 inches.

If you decrease your printer resolution, such as to 150 dpi, then the maximum presentation size
will increase as long as the printer driver reports this to PRESENT-iT.
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Preview.

• To preview the entire printed presentation:

1. Select File->Print.

2. Select the scale factor.

3. Select PREVIEW.

The preview option will show you exactly how the presentation will look on the printed page, at the
scale you have selected.  Each rectangle corresponds to a printed page.

• To see the page marks on your working copy:

1. Select View->Page Breaks.

2.The page marks will reflect the last print scale factor set in File->Print.

Margins.

What do you want to do?

• Change the margin between the edge of the paper and the printed area on the presentation?

This is called the ‘Paper Margin’.  The default is ½ inch around each edge of each page.

To change this:

1. Select “Page->Margins.

2. Change the values in the ‘Paper Margin’ box.

3. Changing the margin will affect the printed area of the presentation.  The printed area is the area
left on a page after the margins are subtracted. The printed area is what is displayed on the screen.
If you increase the margins, the printed area will decrease; if you decrease the margins, the printed
area will increase.

4. Changing the MARGIN also affects where on each sheet PRESENT-iT prints the image.

5. Margins are saved with the Presentation.  They do NOT change when you change printers.  If
you want to change margins when you change printers, you have to manually reset the margins
using Page->Margins.
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6. Margins stay the same regardless of the print scale factor, because the margin is the same on
each printed page.

• Change the margin between the edge of the printed area and the start of the text.

This is called the text margin. To change it.

1. Select Page->Text Margin.

2. Enter the new text margin.
3. For more information, see Text Margins

• Print over the fold for a dot-matrix or ink-jet printer:

1. Check ‘Continuous forms’. This sets the margin for the page height to zero.

2. If you still get a page eject, try Print->More, and change the Override Paper Size, width
to a smaller value to get a page eject sooner, or to a larger value to get a page eject later.

More information on Paper margins:

Paper margins are the space around each printed page or sheet. PRESENT-iT defaults to a ½ inch
(1.3 cm) margin around each printed page. (When the pages are cut and pasted together, the entire
presentation will have a ½ inch margin around it). To override this, see above. (For continuous
forms, the side margins are set to 0).  For a 1x presentation of standard size, the actual printed size
is 7 ½ x 10 inches (19 x 25.4 cm). For a 2x presentation, the actual printed size is 15 x 20 inches
(38 x 50.8 cm), and so on.

PRESENT-iT determines the size of the paper you are using from the paper selection you make in
your Printer Setup. If you are using 8 ½ x 14 inch paper  (legal size) for example, PRESENT-iT
will automatically take that into account.  PRESENT-iT always leaves a ½ inch margin all around
each page, unless you override it (see above), or set ‘continuous forms’.

Pasting pages together when printing at 2x or larger.

Each page will be printed separately, and the pages must be pasted together.   To help you do this,
you can specify ‘alignment marks’ and ‘overlap edges’.  If you specified ‘continuous forms’ and
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your printer supports this, then each ‘strip’ will be printed continuously.  If you have multiple
strips, they will have to be pasted together.

Alignment Marks and Overlap.

There are two different kinds of alignment marks:

Corner marks: small marks will be printed in each corner of each page.  By lining these marks up
when pasting the pages together, you can get accurately placed pages.

Cut lines: dotted lines are printed on each edge which must be pasted to another edge.

Overlap: This option is independent of corner marks and cut lines. When selected, a small amount
of presentation overlap is printed on the edge of each page to make it easier to mate pages
together. The overlap is out to the printable edge of each sheet.

Print Sizes.

What do you want to do?

• Enlarge your current presentation to an even multiple of your paper size:
1. Select File->Print.
2. Select the size of the presentation you want to print, such as 1x, 2x, 3x, 4x, etc.

• Make your presentation bigger than the indicated maximum size.:
1. The only way to do this is to decrease the resolution (dpi) of your printer..
2. Laser printer users: Select File->Printer Setup ->Setup, and set your printer resolution to 300 DPI.
3. Dot matrix printer users: follow step 2 and set our printer resolution lower.
4. Ink-jet printer users: Set your resolution to 360 dpi or 180 dpi.
5. Reprint your presentation.

Paper Type.
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What do you want to do?

• Print each sheet individually: Select single sheet. (the normal mode for laser printers.}

• Print over the paper fold in continuous strips: Select continuous forms - the normal mode for dot
matrix printers.

• Print on continuous forms (banner paper): select continuous forms if you are printing in banner
mode (be sure to set your printer driver to banner mode).  Continuous forms sets the margins to 0 for
the edge containing the paper fold.

• Prevent my printer from page ejecting at the fold:

1. Select Continuous Forms in the Print dialog box.

      If that does NOT work, do the following:

1. Select File->Print->More.

2. Set the Override Page Size, Width to a larger value to get a page eject later, and to a smaller value to
get a page eject sooner.

3. Try printing. Experiment with different values till you find one that works well.

Save Settings Only.

Pushing this button causes PRESENT-iT to remember the print size, alignment marks, paper type,
and printing method that you just set.  This button exits the Print dialog box without actually
printing anything.  NOTE: Print or Print Preview will also remember the settings.

Printing Method A, B, C, D.

If you are having trouble printing the presentation, and especially if you loose characters at page
edges, try the alternate printing methods.  These will cause all text to be sent to the printer as a
bitmap graphic, rather than as characters.

If your printer is dropping characters at the end of pages when you print at 2x or greater, then
check  one of the alternate printing methods. If you get postscript errors or color errors, try this
also.



16

Method A, B, and C are three different approaches to printing the presentation text (graphics are
not affected).  Each is more successful on different types of printers.  Try method A first; if that
fails, try B, then C, then D  If they all fail, send me a note.

Method A: This method FAILS on most Postscript printers. Otherwise, it should always work.

.

Method  B: This method work best for black text.  Colored text will change color when printed
against a non-white background.  White text will not print.

Method C: This method should always work, but can be slow.

Method D: This method will work for all colors and backgrounds, but is very slow.  Allow 30
seconds/character to generate the print file.

Changing Printers.

To change printers from within PRESENT-iT:

1. select File->Printer Setup

2. then select the printer you want.

You can also use the control panel to change the default printer, but within a PRESENT-iT
session, once you use File->Printer Setup to change printers, changing the default printer in the
control panel will no longer have any effect on PRESENT-iT.

Color.

PRESENT-iT will print in color if your printer and printer driver support it.  All graphics, borders,
and text will print in the same colors as shown on the screen - within the capabilities of your
printer.

Printing a Range of  Pages.
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What do you want to do?

• Print a range of sheets of a multi-sheet presentation:

1.Select PRINT->MORE.

2.Enter the page number start and end of the range you want to print. Pages are numbered in the order
printed, starting with 1. This value must be reset EVERY time you print OR preview.

3.Horizontal presentations: numbered in rows from left to right, then top to bottom. Page 1 is in the
upper left-hand corner.

4.Vertical Presentations are numbered in columns from top to bottom.

5.You may use PREVIEW to ensure that you are printing the correct sheet.

• Print individual sheets from the Print Preview display:

1. Select PRINT->PREVIEW.

2. Click on the sheet you want to print.  This will enlarge it.

3. Click on the PRINT THIS PAGE button.

Print Order.

Horizontal presentations normally print their sheets from left to right.  Vertical presentations print
from top to bottom.  This is done to make Continuous Forms work properly.  You can manually
override this for special situations (such as continuous forms along the wide edge).

This value must be reset EVERY time you print OR preview.

NOTE: If you manually override print order, you may have to reselect Continuous Forms to get
continuous forms to print correctly.

Print Each Page Immediately.

When this box is checked (default), each page is sent to the printer as soon as it is generated.  Each
page becomes a separate print file.
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CLEAR this box to put all pages into a single print file (the standard Windows treatment).   This is
useful when:

 1. Sending a FAX. (Otherwise each page is a separate fax).

2. Sending to a network printer that generates a banner page for each print job.

Printing Multiple Copies.

To set the number of copies to print:

1. Select File->Print.
2. Set the number of copies desired.
This setting remains set until you change it, or till you load or create a new presentation.

NOTE: Multiple copies are produced by your printer driver from a single print file (thus saving
disk space). If your printer driver does not support multiple copies, this field will not work.

Printing Problems.

PRESENT-iT relies on Windows printer drivers to print your presentation. Some of these drivers
have bugs that cause printing problems. This section helps you recognize these bugs, and work
around them.

The most common printing problems are:

1.Text characters that cross page boundaries are dropped (not printed), rather than being split
across the pages.

Workarounds:

a. Select File->Printer Setup.   Check printing method A1.  Click OK.   Then try printing.   If that
doesn’t work, Select File->Printer Setup, and try method B, or  C. One of these should work.
b. Alternative workaround.  If you have an HP Laserjet printer (or compatible), load and use the
HP Laserjet II driver.  (see instructions below).

2. Some special effects text print the wrong characters(the ones marked with an asterisk in the
Text->Special Effects dialog box)  (for example, an ‘A’ prints as a ‘$’).
Workaround: If you are printing only Upper Case characters, and numbers,  select File->Printer
Setup.  Under Text Special Effects, check ‘Alternate’.  Then try printing.  This workaround will
not work on lower case characters.

23 The maximum allowable printed presentation size is only about 4 feet, rather
than 9 feet.
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This problem results when the printer is set to 600 dpi, 720 dpi, or higher.  The maximum number
of dots (pixels) that PRESENT-iT can print is 32766.  At 300 dpi, this is about 109 inches, but at
600 dpi it is only 54 inches.
Solution: Set your printer to a lower resolution: 300 dpi or 360 dpi.  Select File->Printer Setup-
>Properties, and reset the resolution.  Then click on OK.

7. Other printing problems.

Try each of the following, one at a time. These have all corrected various printing problems for
PRESENT-iT users.

1. Uncheck the box “Print Each Page Immediately under File->Print->More.

2. Reprint just the pages that didn’t print the first time. See File->Print->More.

3. Print only a range of pages at a time. See File->Print->More.

4. Make sure you have enough disk space. A BIG bitmap at 300dpi could take up a

lot of space. (A full-page, full color bitmap could require 8x300x10x300x4=28.8MB for
each page!).

5. Make sure you have the latest version of your printer driver (check the manufacturer’s
web site).

If these don’t work, send email to support@postersw.com, or call (206)848-0467.

To find out of you have one of these problems:

1. Print the printer test page (File->Printer Test).

2. Examine the output, especially sheets 3 and 4, which will show problems with the text special
effects, and the lower half of the bitmap of the flower.

These bugs have been reported with the following printer drivers:

• HP Laserjet 6 PCL driver (but NOT the ‘Host Based’ driver): Problems 2, 3, and 4.
Workaround: Load and use the Laserjet 6 Host Based driver, which is supplied with your printer.
OR
Load and use the Laserjet II driver which is supplied with Windows 95.
Do NOT print using Method A - it is not necessary for this printer.

• Some HP Postscript drivers: Problem #3 and 4 only.
Workaround: Do not use the text special effects marked with an asterisk.
Do NOT print using Method A - it is not necessary for this printer.
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• HP 660C and 820C: Problems 3 and 4.
Workaround: Do not use the text special effects marked with an asterisk.
Do NOT print using Method A - it is not necessary for this printer.

NOTE: As a general rule, if you have an HP Laserjet or Laserjet compatible printer, and
you are having printing problems: Load and use the Laserjet II driver which is supplied
with Windows 95. To do this, select Start->Settings->Printers. Click on add printers. Click on HP.
Find and Click on Laserjet II. You can have both this driver and your other Laserjet driver loaded
at the same time. When you print a Presentation, you must select File->Printer Setup from
PRESENT-iT, then select Laserjet II as the printer to use.

Special Printer Instructions.

LASERJET III USERS.

If the presentations you print are missing characters at page edges, then do the following:

1. In the PRINT dialog box, check the button marked “Method A.

2. Be sure your printer is set to 300 dpi.

OR - install the LaserJet II driver, and select it when printing posters. Use the Standard printing
method.

LASERJET 4 USERS.

To successfully print posters, you must configure your printer as follows:

1. From the control panel, select printers, select ‘Setup’:

2. Set resolution to 300 dpi. (At 600dpi, printing takes a very long time, and may hang the printer.)

3. Select “options.

4. Select “Graphics Mode = “raster, “Graphics Quality = high, and

     check “print true-type as graphics.

5. Close the control panel.

6. Start “PRESENT-iT.

If posters still do not print properly, then in the PRINT dialog box, check the button marked
“Method A. This should always work.
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POSTSCRIPT PRINTER USERS.

PRESENT-iT may be unable to set the printer to horizontal or vertical page orientation. If
“Preview shows that the paper is not properly oriented for your presentation, use the “Print Setup
selection to set the Page Orientation manually.

Some of the special effects characters don’t print properly on postscript printers.

If they fail on your printer, go to Text->Special Effects and check the box marked ‘check if
characters print incorrectly’.  This will fix some of the characters, but not all of them.

If you get postscript errors, or you are loosing characters at page boundaries:

1. From the control panel, select Printers, then select ‘Setup.

2. Select “options, then select “advanced.

3. Select “print true type fonts as “Bitmap (type 3).

4. Close the control panel.

5. Start PRESENT-iT.

If posters still do not print properly, or print too slow, then in the PRINT dialog box, check the
button marked “Method C.  Do not use method A as it will usually fail.

If you don’t get all the pages, go to Print->More and Unselect “Print each page separately.

HP Large Format Printers (650, 760, etc).

1. First, go to printer setup and set the page size that you want (C, D, E, etc.). For example, select
a 22x44 inch page size. 

2. Then start PRESENT-iT, and select Horizontal or Vertical.   You will get a single page that will
expand to the entire page you specified.   You can get a bigger presentation by specifying multiple
pages: Select Custom from the File->New menu.



22



23

CHANGING TEXT.

All the following attributes apply to text in all text boxes.

What do you want to do to your text?

• Enter or add text.

• Change text alignment on each line (Center it, or  left or  right justify it).

• Apply Textures or colored Gradients to text

• Arch or warp a line of text

• Change Bold, Italics, or Underline.

• Change Character size.

• Change Color.

• Change Fonts.

• Make Multiple columns (like a newspaper).

• Rotate text

• Change its Size.

• Add Special Effects (3D, etc).

• Change line and character Spacing.

• Set and use Tabs.

• Warp a line of text

• Set or change Word wrap.
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• Create a bulletted list.

• Add text to a graphic (like a circle).

• Use Subscripts or Superscripts.

ENTERING TEXT.

To enter text:

1. Into any text box marked ‘click here to type’:

Click inside the text box, then just start typing.

2. Fixed-size Text box:

Use the ‘fixed-size text box’ tool from the toolbox.

This creates a box, with edges and fill, that holds text.

The text is separate from the main text flow.

You adjust the size of the box manually (select with the mouse, then drag the handles).
Text is clipped by the box.

3. Automatic text box:

Use the ‘automatic text box tool’ from the toolbox..

This creates an invisible box, that holds text

you enter.  The box expands automatically.

The text is separate from the main text flow.

The edges and fill of the box never show.

FONTS.

What do you want to do?

• To change fonts:
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1. highlight the desired text.

2. select the “Font menu and click on the desired text.

3. If you select a font without first highlighting text, the font applies to subsequent characters you type
in.

• To show more than 68 fonts:

1. Select “Font

2. Select the “more… menu item - this will bring up a separate font selection box.

• To see Type 1 fonts installed and use Adobe Type Manager (ATM)

1. Select “Fonts.

2. Select  “more…  (Type 1 fonts are not shown in the pull-down Font menu).

BOLD, ITALICS, UNDERLINE.

These font attributes are selected by highlighting the desired text, and then selecting them.

They can also be selected using Ctrl-B, Ctrl-I, and Ctrl-U.

These attributes apply to all text entered after they are selected, until they are changed or the
cursor is moved with the mouse or cursor keys.  Then the attribute of the adjacent characters is
used.

Normal will clear Bold, Italics, Underline, and any special effects.

SPECIAL EFFECTS.

There are 50 different special effects in the special effects dialog box.

To change  a 3-D effect:

1. Highlight the text to change.

2. Select Text->Special Effects.

3. Select the desired special effect.

4. Set the Position field to upper left, upper right, lower left, or lower right.  This changes where
the 3D character will be printed.
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To change the color of special effect characters:

1. Select Text->Special Effects.

2. Select Front color to change the color of the character.

3. Select Back color to change the color of the 3-D effect (the portion of the character that is
visible behind the front color.

SPACING - CHARACTER.

To increase or decrease the space between characters:  (The actual characters themselves do
NOT change)

1. Select the characters.

2. Select Text->Spacing.

3. Select Character Expand or Compress.  Each time the width between characters is changed by
about 0.1 inches (25 mm).

4. Use the command over again to expand or compress some more.

5. CAUTION: If you change the characters, the expanded or compressed setting will be lost, and
you must reset it.

SPACING - LINE.

To increase or decrease the space between lines: (The actual characters themselves do NOT
change)

1. Select all the characters in a line.

2. Select Text->Spacing

3. Select Line Taller or Shorter.  The line becomes shorter or taller, increasing or decreasing the
space between the line and the line ABOVE it.

4. Use the command over again to expand or compress some more.

NOTE: to change line spacing for the entire presentation, select Page->Spacing.

CAUTION: If you change the characters, the expanded or compressed setting will be lost, and you
must reset it.
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LARGER/SMALLER.

These enlarge or reduce the font size by 0.05 inches each time. Use Ctrl-L or Ctrl-S to do this
easily.

For METRIC, these enlarge of reduce the font size by 0.1 cm.

SIZE.

Important: font sizes are always entered relative to a single size, 8 ½ x 11 page. For example, a 1
inch font would be 1 inch high when printed at 1x,

but if you print at 2x (for a 17 x 22 inch presentation), your 1 inch fonts will actually be 2 inches
high.

What do you want to do?

• Change font size quickly: highlight the text and use Ctrl-L or Ctrl-S, OR click on the bigger or
smaller buttons.  If you are using an ‘automatic’ text box, Select the box (Ctrl+left click) and pull on
one of the handles.

• Make a font of any size: use the ‘Text-> Custom Size’ entry in the font menu up to the maximum
printable size of a single page (usually 7 ½ x 10 inches). If you scale the presentation up when you
print it, your font will scale up in the same manner.

• Stretch a font horizontally or vertically: 1. Create an automatic text box (text tool in lower left hand
corner of tool box). 2. Type in your text. 3. Select the box (ctrl+mouse click). 4. Pull on a side handle
to stretch horizontally. 5. Pull on the middle top or bottom handle to stretch the text vertically.  6.
Note: Stretching deforms the fonts. Stretched characters print very slowly, and the print file takes up a
lot of disk space.
To stretch a font equally in the horizontal and vertical directions (to stretch it proportionately), pull on
a corner handle of the text box.

• Set the font size in points: Select Text->Custom Size, check ‘Points’, and enter the size in points.
(There are 72 points in an inch).

• Select Type-1 fonts, the kind supported by Adobe Type Manager:
Select: “more  from the “Font menu, and select them from the dialog box.
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• Select Bitmap fonts and vector fonts (like ‘Modern’): Sorry, they are not supported.

• Specify the font size by specifying the final printed size of the font: Select Text->Custom Size,
check ‘Printed Size’, and enter the size in inches or cm. Note: This size is based on the size you set
from the last print command.

If you want to use fancy fonts, there are many sources for them.  Most bulletin boards contain
many decorative true-type fonts, which can be down-loaded at no cost.   Collections such as “Key
Fonts Pro feature over 1000 fonts for about $20.

COLOR.

• To change text color for normal text:

1. Select Text->Color, or click on the colored text button.
2. The text will be printed in the same color as it is displayed - within the capabilities of your printer.
PRESENT-iT retains the color as a full-color (24 bit) value; the display driver and printer driver then
interpret this value and come as close to it as they can.
3. To set a gradient (2 colors that blend) select Text->Special Effects and find the gradient sample.
Change the ‘Shadow Location’ to change the gradient effect (left-right, up-down);

• To change text color for special effects (3D) text:

1. Select Text->Special Effects.
2. Use the Front and Back Color buttons to set the colors.

3. To set a gradient (2 colors that blend)  find the gradient sample. Change the ‘Shadow Location’ to
change the gradient effect (left-right, up-down);

TABS.

Tab stops are automatically set every ½ inch (12 cm.).

• To use tab stops:
Simply hit the TAB key.  LEFT alignment is recommended when using TAB stops. (Select all
characters in a line, then select Text->Left).
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• To set or change tab stops: Sorry, you can’t.  They are fixed at ½ inch.

MULTIPLE COLUMNS.

• To create multiple columns:

1. Use the ‘fixed-size text-box’ tool to create two (or more) boxes of text.

2. Shape the boxes as you wish.

3. Note - each box is independent - text will not flow from one box to the other.
OR
1. Select File->New, and click the Multiple Columns wizard.
2. Adjust the size and placement of the columns.

ALIGNMENT.

Text may be aligned with the left edge of the page (or text box), centered in the page (or box), or
aligned with the right edge of the page (or box), or justified between the margins.

• To align text:

1. Highlight the desired text, and

2. select Text->Align->Left, Center, or Right, or Justified.

3. NOTE: The alignment is specified by the FIRST character in the line.

WORD WRAP.

Word wrap->Word is automatically selected for all text.  If the current line overflows the page
width or text box width, the line is wrapped at the last word boundary.

Word wrap->Character wraps the line at the last character that will fit on the line.

Word wrap->None does not automatically wrap the line.  The part of the line that does not fit on
the page is just not displayed (though it is still present).
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ROTATING CHARACTERS AND LINES.

• To rotate individual characters:

1. Select Text->Rotate->Characters.

2. The line will remain horizontal.

• To rotate entire lines:

1. Create a disconnected text box, using the Text tool from the lower left hand corner of the graphics
floating tool box.

2. Type in your text.

3. Set any colors, special effects, fonts, etc.

4. Select the text box, using Ctrl+left mouse button.

5. Grab the left-most handle (a rotation cursor should appear) and move the mouse to
rotate the text.    OR

5. Select Text->Rotate->Lines.

6. Enter the rotation value.

    Values from 0 to 360 degrees rotate the text clockwise around the first character.

    Values from 0 to -360 degrees rotate the text counterclockwise around the first character.

      7. You may have to reposition the text box when you are done.

      NOTE: You CANNOT rotate Arched text.

ARCHING TEXT.

• To arch entire lines:

1. Create a disconnected automatic text box, using the Text tool from the lower left hand corner of the
graphics floating tool box.

2. Type in your text.

3. Set any colors, special effects, fonts, etc.

4. Select the text box, using Ctrl+left mouse button.

5. Select Text->Arch->type of arch or wave.
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6. To change the effect, select a different arch or wave type.

You cannot rotate arched text.

• To edit arched text, or change colors, special effects, fonts, etc., the easiest way is:

1. Select the text box, using ctrl+left mouse button.

2. Select Text->Arch->None.

3. Edit the text.

4. Reselect the text box.

5. Select Text->Arch->type of arch or wave.
Arched text can NOT be rotated.

WARPING TEXT.

Pre-defined warps will warp text to a preset pattern, as indicated in the dialog box.

• To warp text:

1. Create a disconnected automatic text box, using the Text tool from the lower left hand corner of the
graphics floating tool box.

2. Type in your text.

3. Set any colors, special effects, fonts, etc.

4. Select the text box, using Ctrl+left mouse button.. (Do NOT select the text itself).

5. Select Text->Warp->Pre-defined.

For pre-defined warps, select the type of warp you want from the dialog box display.

Warped text CANNOT be rotated or stretched.

• To edit the warped text, and change colors, special effects, fonts, etc., the easiest way is:

1. Select the text box, using ctrl+left mouse button.

2. Select Text->Warp->None.

3. Edit the text.
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4. Reselect the text box.

5. Select Text->Warp->type of warp.

APPLYING TEXTURES.

• To make characters take on the appearance of a texture, like wood or marble:

1. Select Text->Special Effects, or push the Special Effects button.

2. Scroll down to the bottom of the list of effects; there are 4 different effects with textures.

3. Click on the COLOR1 button and select the texture you want.

4. Click on the COLOR2 button to set the color of the 3D and outline.

4. Click OK, OK. Then type in the text you want.

APPLYING GRADIENTS.

• To give characters a 2 color gradient color ( 2 colors that blend from one to the other):

1. Select Text->Special Effects.
2. Find the Gradient samples.
3. Use the color buttons to set the color.
4. Change the “Shadow Location buttons to change the gradient effect (left-right or top-bottom).

CREATING a BULLETED LIST.

To create a bulleted list:

1. Push the ‘bulleted list’ button in the toolbar.

2. Start typing. When you hit ‘enter’, a new paragraph with a leading bullet will be created.

To create a bulleted list from existing text:
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1. Highlight the entire list.

2. Push the ‘bulleted list’ button in the toolbar.

To remove bullets from a bulleted list:

1. Highlight the entire list.

2. Push the ‘bulleted list’ button in the toolbar. (You may have to push it twice).

SUBSCRITPS and SUPERSCRIPTS.

To create a subscript or superscript:

1.Type in your text.
2. Select it.
3.Select Text->Special Effects (or push the special effects button).
4.Find the subscript/superscript section.
5.Select subscript or superscript.
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TABLES.

You can create a table, and fill it with appropriate text and values.

WHAT DO YOU WANT TO DO?

Create a table:

1.Select Table->Insert table.

2.Specify the number of rows and columns you want. Each cell will be the same size.

3.Specify the width of the table as a percent of the total page width.  The cells are evenly divided
up into columns.

4.Specify the height of a single row.  All rows will be the same height.  The font size is
automatically set to the row height.

Change the Size of an Entire Table.

1.Select the Table (Control + mouse click over any cell in the table).

2.Grab a handle and resize the table.  All cells will be resized proportionately.

Change the Width of a Column or the Height of a Row:

1.Select Table->Set Column Width or Set Row Height.

2.Specify the new width or height.

3.Do NOT use the mouse to change the width or height of a single row or column.

Change Font for a Table, Column, or Row.

1.Select Table->Select Table, or Table->Select Row, or Table->Select Column.
2.Change the font, or special effect.  The change will apply to all selected cells.

Delete a Row or Column.

1.Select Table->Delete Row  or Table->Delete Column.
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ADDING A PICTURE.

Where do you want to add your picture from?

• Paste the picture in from the Windows clipboard.

• Start an OLE server like WORDART.

• Insert a Chart or an Excel Spredsheet.

• Import a picture from a *.bmp, *.gif, *.jpg, *.tif or *.wmf file.

• Draw with the PRESENT-iT drawing tools.

• Scan directly into PRESENT-iT.

How do you want to modify your picture?

• Specity picture Location on the page

• Change picture Size or Location

• Change the presentation Background

• Edit the Picture

• Smooth the picture so it prints nicer

• Crop the picture (discard all but a piece of the picture)

More Information on:

• JPEG files.

• Picture Color

• Picture Display
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PRESENT-iT supports two types of graphics: Metafile (vector graphics) and Bitmap.

   A metafile is generated by drawing programs (Draw, Corel Draw, Designer) and some
clipart packages (Corel Gallery). It is also referred to as ‘vector’ graphics. A metafile is
actually a set of instructions to Windows to create a graphic using lines and curves.
When a metafile is enlarged for printing, it will usually enlarge very smoothly, and
generate a high-quality image.

     A BITMAP is generated by painting packages (Paintbrush) and many clipart packages, as well
as most scanners.  A BITMAP is simply a collection of bits (or pixels). When you print a
BITMAP, each bit is enlarged to become multiple bits. Hence, a BITMAP will usually look quite
jagged when it is enlarged for printing.

Using the Clipboard.

To add a picture from the clipboard:

1. Create it using Draw, Paintbrush or any other windows drawing or painting package.

2. Copy the picture to the Clipboard.  (If you have a choice of the format for the clipboard, choose
'Picture').

3. In PRESENT-iT, select Edit->"Paste from Clipboard".  The picture will be pasted in place.

4. Move the picture to where you want it.

  Metafiles are usually preferred to bitmaps because they enlarge better.

Importing a bitmap (BMP), GIF, JPEG,  TIFF, or metafile (WMF).

To import a graphic from these files: bitmap (*.bmp), GIF (*.gif), JPEG (*.jpg),  TIFF
(*.tif) , metafile (*.wmf):

1. Select Insert->Picture.

2. Specify the file containing the graphic.

3. Select the picture placement – see “Picture Location below.
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4. Position and resize the picture as desired.

OR

1. Locate the file using Explorer.
2. Use the mouse to Drag the file from Explorer, or your desktop, into PRESENT-iT.

Click for More information on JPEG files..

Scanning into PRESENT-iT (Using any TWAIN-compliant device).

To use any twain-compliant device (like a scanner or a digital camera) to enter pictures directly
into PRESENT-iT:
1. Select File->Acquire->Select Source.   Select the source of your input.
2. Select File->Acquire->Image.   Then scan the image in the way you normally would. The image
will be transferred directly into Presentation.  Then you can place it, resize it, and edit it as
explained below.

If you want to scan an image outside of PRESENT-iT and then import it, use your normal
scanning software to capture the image.  Then save it to a file (bmp or tif) and import the file to
PRESENT-iT using File->Import Graphics File.  Or COPY it to the clipboard, and PASTE it into
PRESENT-iT using Edit->Paste

Picture Location.

What do you want to do?

• Place the picture anywhere on the page (using the mouse), independently of
any text: select “Stand-alone. Then move it with the mouse.

• Place the picture anywhere on the page, and have multiple text lines automatically flow around
it: There is no automatic way to do this. 1. Select Stand-alone and place the picture where you want it.
2. manually flow the text around the picture  OR  Create a  ‘fixed-size text box’ and position it next to
the picture – then type your text into the text box.

• Use the picture as a background, select “Background.

• Use the picture as a border, select “Border.
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• Use the picture as a texture for the background, select “Tile.

• Repeat the picture over the entire background: select “Tile.

More information on Picture Location:

"Stand-alone".  The picture will be completely free standing, and can be moved (or resized)
anywhere on the page by selecting it and dragging it with the mouse.  The picture can be moved
independently of any text.  NOTE: Text will overlay any picture - text does NOT move
automatically to accommodate the picture.

"Border".  The picture is stretched and reshaped to cover the entire background of the
presentation. This is also used for backgrounds.  You cannot move or stretch the picture, since it is
automatically sized to cover the entire presentation..

All text and other graphics will appear on top of this picture.

To erase a border, select Page->Borders->Delete Border.

"Background". Identical to "Border", BUT the picture is NOT reshaped - the original aspect ratio
is preserved. However, the picture will be resized to cover the entire presentation.  This usually
means that part of the picture will be off the screen. The upper left-hand corner of the picture is
aligned with the upper left-hand corner of the presentation.

To erase a background, select Page->Borders->Delete Border.

"Tile". The picture is repeated as often as necessary to cover the entire background.  This is
identical to tiling a picture for a Window's display screen background.

To erase a tile, select Page->Borders->Delete Border.

Preview.

The "Automatic Preview" box instructs PRESENT-iT is automatically display a preview of the
graphic in a file when you click on that filename.

If you turn "Automatic Preview" off, you can still preview a file by clicking on the PREVIEW
button.  This will display the last file selected, or the file name you have typed in.

JPEG.
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*.JPG files are automatically converted to a bitmap format as they are imported.  The JPEG
conversion uses tempvirtual memory to hold the converted data.

If you get the message “Out of memory, or “insufficient memory, or "Can't write to temporary file
- out of disk space", then you must increase the size of your swap file. Usually you will have to
delete files to make more room for your swap file.

If you get the message "insufficient memory", then you are out of virtual memory.  Create a bigger
virtual memory swap space.

1. To find out how much you need, check the size of the JPG file you are trying to import.

2. Take that size and multiply by 4.

3. That gives you the minimum number of bytes of virtual memory you need.

4. Usually your swap file is on your C disk.  Delete files to make room on your C disk.

Conversion to 256 colors:

1. If you convert your JPEG file to 256 colors, that is the most that will print.

2. If you DON'T convert to 256 colors, your picture will print in all the colors captured in the
JPEG.

3. NOTE: If you are running in 256 color more (or in 16 color mode), your picture will only
display in 16 colors - but it will still print in all colors.

Inserting an OLE Object.

You may use the OLE capabilities of programs like Draw, Paintbrush, WordArt, etc., to easily
insert a picture, chart, graphic, or WordArt into PRESENT-iT.

• To insert a graphic using OLE: select Insert->OLE Object.  This starts the OLE server program.
When your picture is created, exit the OLE server, and presto, the picture appears in PRESENT-iT.

• To Edit the OLE graphic: Double click on it - this will restart the OLE server with your picture.

• To resize the OLE graphic: Click on it, then use the mouse to move or resize it.  Do NOT double
click on the object, as this will restart the OLE server.
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Resizing a Picture.

There are 3 ways to resize a picture:

A. Use the mouse to pull the picture handles to the size you want.

B. Select Edit->Set Picture Size, and directly specify the size you want in inches or centimenters.

C. Select Edit->Set Picture Size, and specify the DPI (dots per inch, also known as pixels per inch)
at which you want the picture to print.  PRESENT-iT then calculates the final size for you.

• A. To resize the picture using the mouse:

1. single click with the mouse to select it (depress Ctrl and click if you are in Text mode).

2. Position the mouse over one of the 8 resize handles
3. Depress the mouse button, and pull it.

4. The Status line will show the size of the picture.  The size will be relative to the rulers
displayed on the page. To show the final printed size, first select View->Show Printed
Size.

5. To keep the same aspect ratio (shape), pull on one of the corners.

6. To change the aspect ratio (shape), pull on the middle of one of the edges.

• B. To directly specify the size you want:

1. single click with the mouse to select the picture (depress Ctrl and click if you are in
Text mode).

2. Select Edit->Set Picture Size.
3. Type in the width OR the height that you want. PRESENT-iT will compute the other measurement,
while preserving the aspect ratio (shape).

4. The size and resulting DPI are displayed at the bottom of the dialog box.

5. The ‘Displayed size’ shows the size relative to the rulers displayed on the page.
6. The ‘Printed size’ shows the size the picture will print at, based on your last ‘Print’ or ‘Custom Size’
or ‘Change Presentation Size’ command (which sets the enlargement factor for printing, also known as
the ‘print scale factor’).

7. If you want the picture to be bigger than the currently set printed size of the
Presentation, click on “Change Printed Presentation Size, and set the size of the entire
printed presentation to be bigger than the final printed size you want for your picture.
Then go back to step 1 above.

• C. To directly specify the DPI at which you want to print the picture:
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1. single click with the mouse to select the picture (depress Ctrl and click if you are in
Text mode).

2. Select Edit->Set Picture Size.

3. Type in the DPI (dots per inch) that you want. PRESENT-iT will compute the proper width and
height while preserving the original aspect ratio (shape) of the picture.  (This DPI is independent of the
DPI of the printer.  If you tell PRESENT-iT to print the picture at 150 DPI, and you have a 300 DPI
laser printer, each pixel in the picture will become 2 pixels on the printed page).

4. The size and resulting DPI are displayed at the bottom of the dialog box.

5. The ‘Displayed size’ shows the size relative to the rulers displayed on the page.

6. The ‘Printed size’ shows the size the picture will print at, based on your last ‘Print’ or ‘Custom Size’
or ‘Change Presentation Size’ command (which sets the enlargement factor for printing, also known as
the ‘print scale factor’).

7. If you want the picture to be bigger than the currently set printed size of the Presentation, click on
“Change Printed Presentation Size, and set the size of the entire printed presentation to be bigger than
the final printed size you want for your picture.  Then go back to step 1 above.

Example: Suppose your picture is actually 2000 pixels wide. (To find out, click on Edit->Properties),
and you want the picture to be printed at 200 pixels per inch (or 200 DPI).

If you set 200 DPI, then the resultant printed picture will be 10 inches wide, based on the current
printer scale factor that you set.

Moving and Rotating a Picture or Graphic.

• To move the picture:

1. Position the mouse inside the picture or graphic.

2. Single click with the left mouse button.  This should select the picture by displaying  a
bounding box.  If this does not work, hold down the CTRL key and click with the left mouse
button. If you can’t get the picture you want, press the TAB key until the picture you want is
selected.

3. Hold down the mouse button and move it. (Embedded pictures can only be moved by inserting
or deleting text).

• To rotate the picture:

1. single click with the mouse to select it.

2. Position the mouse over one of the rightmost handle. A rotation cursor should appear.

3. Depress the mouse button, and pull it up or down.

4. The Status line will show the rotation of the picture.  The size will be relative to a single
page (1x). To show the final printed size, first select View->Show Printed Size.
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To delete a picture, use the DEL or Backspace key, just like deleting text.

Displaying.

By default, a dashed rectangle shows the outline of the picture - this box is never printed.  To turn
off the box, see the options menu.

Displaying a metafile can take a long time.  You may wish to turn off the display of these graphics
- but still print them.  To do so, see the Options menu.

Creating graphics

Any program which will allow a metafile (picture) or bitmap to be copied into the Windows
Clipboard can be used to create a graphic.  If you want to import clipart files in formats such as
*.TIF, you must first import them into a program like PaintShop PRO, Paintbrush, Corel Draw,  or
Write, and then copy them to the Clipboard.

You can also draw graphics using PRESENT-iT drawing tools.

Saving

When a presentation is saved, the pictures are saved along with it.

When a presentation is reloaded, the pictures are reloaded with it.

CAUTION: This can make for some very big 'save' files.

Backgrounds.

When a picture (bitmap or metafile) is imported as a background, it is stretched to fill the entire
page.  There are 3 flavors of stretching:

1. Border - width and height are stretched independently - aspect ratio is not preserved, but no part
of the picture is lost.

2. Background - width and height are stretch simultaneously and aspect ratio is preserved -
however part of the picture may not be displayed if it is a different shape than the presentation.
The display always begins at the upper left hand corner of the background - not at the center.

3. Tile - the picture is repeated across and down the page, based on its original size.

Backgrounds are independent of simple borders.  You can have both.

To delete a background: Select Page->Background->Delete.
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Color.

PRESENT-iT will keep each picture in the maximum color 'depth' that it is available.  256 color
pictures are always kept internally in 256-color mode; True-color pictures are always kept
internally in true-color mode.  The following rules apply:

1. Pictures are always displayed in the maximum color depth that you have selected for your
display (usually 16 color or 256 color, but PRESENT-iT will support true-color as well).

2. Pictures are always printed in the maximum color depth that your printer will support,
regardless of how they are displayed.  Example: You import a 256-color bitmap, but your display
is only setup for 16 colors. PRESENT-iT will display it in 16 colors, but will print it in 256 colors.

3. If you have multiple 256-color pictures displayed simultaneously and your display is setup for
256-color mode, the colors may not all be displayed correctly, because windows can only display
256 DIFFERENT colors at once. However, the pictures WILL print correctly, because most color
printers are not limited to 256 colors.

4. Full-color (24-bit color, or 16million colors) are kept and printed in full color.  However, they
are displayed in only 16 colors. Don't let the display fool you.  They will still print beautifully.

Editing a Picture.

Picture editing works on all color pictures (regardless of their color depth).

• To edit a picture:

1. Select the picture by positioning the mouse over the picture, holding down the CTRL key, and
clicking on the picture.

2. Select Edit->Edit Picture.

• To Crop a picture:

Method A - Using the MOUSE:

1. Select the picture using the mouse.

2. Click on Edit->Crop Picture.

3. Position the mouse pointer at the upper left hand corner of the crop.

4. Depress the left button and draw a box around the area you want to keep.

5. Release the mouse button.  The picture will be cropped.

Method B - using the absolute pixel numbers (more precise, but harder to do).
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1. Type in the number of rows or columns of pixels to delete from the TOP or LEFT of the
picture.

2. Type in the total width and height of the picture, in pixels.  This effectively crops the picture from
the right and from the bottom.

3. Click on 'CLICK TO CROP'

4. The result will be displayed.

• To Lighten or darken the picture:

1. Click on lighten or darken.

2. Each click changes the picture by 4 units (on a scale of 0 to 255).

• To change contrast:

1. Click on More or Less.

2. Each click makes dark colors darker by 2 units (on a scale of 0 to 255) and light colors lighter by 2
units.

To alter color balance:

1. Click on More or Less for the desired color.

2. Each click makes the color lighter or darker by 4 units (on a scale of 0 to 255).

Smoothing a bitmap picture.

When a bitmap picture (from a bmp, jpeg, tif, or gif file, or a scanner) is expanded for
printing, individual pixels are greatly enlarged, resulting in a blocky, 'pixilated' picture. To
smooth the picture:
1. Select the picture (ctrl+mouse click)
2. Select Edit->Smooth Picture.
3. Preview the result with File->Print->Preview, and click on a page to zoom in.
4. If the picture is not smooth enough, repeat steps 2 and 3 until you get the desired
result.

NOTE: Each time you smooth a picture, presentation increases the number of pixels in
the picture by 4x as it smoothes it. (This helps it enlarge more smoothly). This is why
each smoothing cycle takes longer. Once the picture is bigger than 3000 pixels in width
or height, PRESENT-iT will no longer increase the number of pixels, but PRESENT-iT will
still continue to smooth it.

Continued smoothing results in a picture containing over 9,000,000 pixels, which takes
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27MB of storage. That is why it can take a long time to smooth a picture, especially on
machines that contain less than 64MB of memory.

To determine how big your picture is:
1. Select the picture (ctrl + mouse click).
2. Select Edit->Properties.
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Setting Page Size and Margin.

PRESENT-iT always works with slides that fill a single page.  This page will always fit on
a single sheet of paper.  When you print the presentation, you can tell PRESENT-iT how
much to enlarge it.

What do you want to do?

• Enlarge my presentation when I print it.

1. You specify the size of your printed presentation WHEN YOU PRINT IT. See Printing a
Presentation

2. You can change the printed size whenever you print it.

• Change the shape of my presentation so it is not the same shape as my paper.

1. PRESENT-iT always works with a single page, which is normally a standard size of 7 1/2 x 10
inches, plus a 1/2 inch margin on each edge, giving a total size of 8 1/2 x 11 inches.  This is
automatically set based on the currently selected paper size of the currently selected printer

• Change margins.

See Margins.

Changing Paper Size - What do you want to do?

PRESENT-iT picks up the paper size from your printer driver setting.

• To change paper size:

1. select File->'Printer Setup'->Setup.

2. select the size of paper that you want to use.

3. reselect 'Page->Horizontal' or 'Page->Vertical'.

4. This size is remembered until you restart PRESENT-iT, or change the printer.

• To make a presentation that is not an even multiple of your paper size: see Custom Size.
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Text Margin.

The "Text Margin" is the space between the edge of the printed area, and the start of the text.

It is NOT the space between the edge of the paper and the start of the printed area - that is the
“Paper Margin, and is controlled by the Override Paper Margins setting on the Page->Margins
dialog box.

To change Text margin:

1.  Select Page->Text Margin.

2.  Set the new value.

The following rules apply:

1. The margin is the same on all sides.

2. The margin defaults to 0.1 inches (3 mm).

3. If you are using SIMPLE BORDERS, the margin is relative to the innermost boarder, NOT the
end of the printed page.

4. If you are using a BORDER or BACKGROUND from a file or from the clipboard, the margin
is relative the end of the printed page.

5. If you IMPORT a BORDER from a METAFILE, the text margin is automatically set to 0.5
inches for you.

Custom Page Size.
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DRAWING.

Use the PRESENT-iT drawing tools to add simple graphics to your presentation.

Click for help on working with graphics

Tools.

The toolbox and the 'Draw' menu access the same drawing tools:

• Line - creates a single line.

• Hold SHIFT key for a horizontal or vertical line.

• Box - creates a single rectangle.

• Hold down SHIFT key for a square.

• Rounded Box - creates a single rectangle with rounded corners.

• Hold down SHIFT key for a square.

• Circle - creates a circle, ellipse,  or oval.

• Hold down SHIFT key for a circle.

• Polyline - creates multiple connected line segments.  Note: this is NOT a closed figure.

• Even if you close the figure manually, you cannot fill it.  Use Polygon for fill.

• Each mouse button up and down creates a new side.  DOUBLE-CLICK to end the figure.

• Polygon - creates a closed multi-sided figure.

• Each mouse button up and down creates a new side.
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• DOUBLE-CLICK to end the figure.  

• The FILL options will fill the figure.

• Arc/Chord - creates a section of an ellipse. To close the arc and create a cord, first draw the arc, then
select ‘Draw->Close Figure’.

• Pie - creates a closed section of an ellipse, like a pie.

• The fill options will fill this.

• Freeform Curve – creates a muti-sided figure consisting of smooth curves.

• Each mouse button up and down creates a new side.

• DOUBLE-CLICK to end the figure.  

• Use Draw->Close Figure to create a closed figure. Then the FILL options will fill the figure.

• To reshape the curves, select the figure, then double click on it.  Move any of the verticies to
reshape the curve.  Some of the verticies act as ‘magnets’ to attract the curve to them.

• Fixed-size Text Box - creates a text box that holds multiple lines of text

• Does NOT resize automatically.

• This text is disconnected from the rest of the text.

• You can move this box with the mouse - the text moves with it.

• Use Line and Fill styles like you would any other box.

• To change text, select text mode ('A'), position the cursor, and click.

• You can use the same text styles as normal text.

• You can use this tool to make multiple text columns.

• This box does NOT automatically grow with the text  -You must manually set (and alter) the size
of the box.  Text that does not fit inside the box is not displayed.

• The box will be outlined with hatch marks while it has ‘input focus’ (that is, when you can type
text into it). To turn this off, select View->Text Focus.

• You can NOT rotate, arch, or warp a fixed-size text box - you must create an Auto Text Box.

• Auto Text Box - this is similar to Text Box
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• DOES resize automatically, and the box is always invisible

• The box will be outlined with hatch marks while it has ‘input focus’ (that is, when you can type
text into it). To turn this off, select View->Text Focus.

• If you select the box with the pointer, the box will be shown while

• you move it.

• This box automatically grows with the text.

• The text is never clipped by the box.

• You can ROTATE,ARCH, and WARP  the text in this text box. Select Text->Rotate->Line, or
Text->Arch, or Text->Warp.

• You can NOT use Line or Fill styles. The box is always invisible.

These tools behave like other windows drawing packages.

Working with Graphics: What do you want to do?

• Change line style (solid, dashes, dots)

• Change line width.

• Add arrows.

• Fill a shape with a solid color or hatch.

• Fill a shape with a 2 color gradient or texture.

• Create automatic shadows for shapes.

• Select an object or multiple objects.

• Move or resize objects.

• Reshape polygons or polylines.

• Move objects in front or in back of eachother.

• Move objects in front or back of text.

• Group (or ungroup) objects.

• Enable Snap to a Grid.

• Add text to a graphic (like a circle).
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Line Style, width, and arrows.

This controls stand-alone lines, and the Outline (frame) of all shapes, including shapes created
with the fancy shapes command.

• To eliminate an outline: Select Draw->Line Style->None.

• To change style, select Draw->Line Style->....
Styles other than a solid line can be used at all widths on single lines only.

• To add arrows: Draw->Line Style->....

• To change line width: Select Draw->Line Width.

Fill Style: color, transparent, and hatch.

This controls the fill of all closed shapes (rectangles, circles, polygons, pies, and fixed-size text
boxes).  The default color, until you change it, is gray.

• For Transparent fill (i.e., no fill), select Draw->Fill Style->Transparent.

• For a solid color fill, select Draw->Fill Style->(all black).  Then select
Draw->Fill Style->Color.

• For a hatched fill, select Draw->Fill Style->(desired style). Then select
Draw->Fill Style->Color.

NOTE: Crosshatches may not scale up when printed - some printer drivers scale these, others
don't..

Fill Gradient.

To create a gradient color fill:

1. Select the objects to fill.

2. select Draw->Fill-> Gradient->

3. Choose the 1st color from the 1st color dialog box to appear.

4. Choose the 2nd color from the 2nd dialog box.

5. Select Draw->Fill Gradient->Top-to-bottom or Left-to-Right to set the fill pattern.
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Gradient fills work on fixed-size text boxes, rectangles, rounded rectangles, circles/ellipses, and
polygons. They do NOT work on pies or chords..

NOTE: Gradients are displayed in 100 incremental steps.  Although the Windows display may
dither the colors (if you are running in 256-color mode), your printer will make smooth colors,
within the limits of its color capability.

Fill Texture.

To create a texture color fill:

1. Select the objects to fill.

2. select Draw->Fill->Texture.

3. Choose the texture from the list of texture files.

Texture fills work on fixed-size text boxes, rectangles, rounded rectangles, circles/ellipses, and
polygons. They do NOT work on pies or chords..

NOTE: When you enlarge a presentation for printing (such as 2x or 4x), textures do not enlarge.
This ensures they keep their realistic look.

Shadow.

When selected, a black shadow of the figure will be drawn slightly below and to the right of the
figure.

Selecting Objects.

To select an object:

• Left-Click on it with the mouse.   OR

• Hold down the CTRL key and click on the object with the mouse.  OR

• If you can’t get the correct object, press the tab key repeatedly until the object you want is selected.
The tab key will cycle through ALL objects.  OR
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• Use a bounding box: Select Edit->Selecting Box. Then position the mouse outside the object and push
down the left button and drag the mouse to draw a bounding box around the ENTIRE object (or all the
objects you want to select). OR

• Use a bounding box:  position the mouse outside the object and push down the left button and drag the
mouse to draw a bounding box around the ENTIRE object (or all the objects you want to select).

Moving and Stretching (Resizing) Objects.

To move an object (a graphics object or a picture):

1. select it, then

2. use the mouse  OR the cursor keys to move it.

To stretch (resize)  and object.:

1. select it, then

2. position the mouse over a handle, depress the mouse, and drag the handle.

3. Hold down the SHIFT key to keep a line horizontal or vertical, or to preserve the aspect ratio
(the shape) or the original object.

Reshape Polygons and Free-form Curves.

Reshaping a polygon or a free-form curve allows you to move the current vertices of the
figure.

To reshape:

1. Double-click on the polygon.

2. Position the mouse over a vertex. The cursor will change to 2 arrows.
3. Depress the left mouse button and move the vertex to where you want it.

To delete vertices:

1. Double-click on the polygon.

2. Position the mouse over a vertex. The cursor will change to 2 arrows.
3. Press the DEL key.

To add vertices between 2 points:

1. Double-click on the polygon.
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2. Position the mouse over the edge of the polygon, on the line.
3. Press CTRL and left click the mouse. A vertex will be created on the line.

To add vertices between 2 points:

1. Double-click on the polygon.

2. Position the mouse outside of the polygon.
3. Press CTRL and left click the mouse. A vertex will be created at the start of end of the polygon.

Move to Front/Back.

Move to front means the selected object will appear on top of other objects.

Move to back means other objects will appear on top of the selected object.

All objects are automatically behind all text in the main flow, unless On Top of Text is selected.

On top of text/Underneath text.

Underneath text means the text in the main flow will be drawn on top of the object. (default)

On top of text means the object will be drawn on top of (over) the text the text in the main flow.

Note: This has no effect on text in text boxes.  Text in text boxes is drawn when the box is drawn,
and is controlled by the ‘Move to Front’ or ‘Move to Back’ command.

SNAP and GRID.

Grid will draw a grid with the indicated spacing.  The inch spacing is used unless metric is
selected, in which case the metric spacing is used.

The grid does NOT print.

Snap will move each end point of a graphics object to the nearest grid point.

Group/Ungroup.

To group objects:
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1. Select multiple objects by holding down the Ctrl key and clicking on each object in succession,
OR hold down the left mouse button and draw a bounding box.

2. Select Draw->Group.

All objects in a group can be moved together, stretched together, and altered together.

To ungroup objects:

1. Select the group.

2. Select Draw->Ungroup.

Adding text to a graphic.

To add text to any graphic, like a circle or polygon.
1. Create the graphic, or select an existing graphic.
2. Enter the text that you want.
3. PRESENT-iT automatically creates an ‘automatic’ text box for your text, and groups it with the
graphic you just created..

To add text to a rectangle or square:
1. The easiest way to do this is simply create a fixed-size text box.
2. Enter the text that you want.
3. Use Line Style and Fill Style to make the box look like you want.
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BORDERS and BACKGROUNDS.

You can have PRESENT-iT add a simple border or a fancy border to the entire presentation.  The
border is printed at the end of the standard presentation size, which is 7.5 x 10 inches.

What do you want to do?

• Set a single background color:

1. Select  Page->Background->(grey or colored value).

2. They are always displayed underneath all borders and backgrounds imported by files or clipboard.

• Set a gradient (2 color) background:

1. Select  Page->Background->Gradient.

2. Select the flow - left to right or top to bottom.

3. Select color 1 (the left or top color).

4. Select color 2 (the bottom or right color).

5.  They are always displayed underneath all borders and backgrounds imported by files
or clipboard.

6. To delete a gradient: Select Page->Background->Gradient->None.

7. NOTE: Gradients are displayed in 100 incremental steps.  Although the Windows display dithers the
colors, your printer will make smooth colors, within the limits of its color capability.

• Set a texture background:

1. Select  Page->Background->Texture.

2. Select the texture.

3. The texture is tiled over the background. It is always displayed underneath all simple
borders.

4. To delete a texture: Select Page->Background->Delete Background.

• Make a simple border:
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1. Select Page->Border->Simple borders.

2. Select the border style.

3. Select the number of border lines and the line width.

4. Select the border color.
5. If you want the border to be on Top of everything, check ‘on top’. If you don’t check this, text and
graphics can print on top of the border.
6. If you want the border to automatically be just bigger than the text  – check ‘automatic’.

• Import a fancy border from a file:

1. Select Page->Border->From file…
2. You can import any WMF (windows metafile), BMP (bitmap file), GIF, or JPG (JPEG)
as a border.
3. The graphic in the file is automatically stretched to fill the entire page.
4. The TEXT MARGIN is automatically set to 0.1 inches to accommodate a fancy border.
You can reset it with Page->Text Margin.
5. To change the background, import a new one, or select Page->Border->Delete Border.
6. PRESENT-iT includes a few WMF files with samples of fancy borders.  If you register
PRESENT-iT, you will receive a disk full of fancy borders.

• Import a fancy border from the clipboard:

1. Select Page->Border->From clipboard…
2. You can import any WMF (windows metafile) or BMP (bitmap file) as a border.
3. The graphic in the file is automatically stretched to fill the entire page.
4. The TEXT MARGIN is automatically set to 0.5 inches to accommodate a fancy border.
You can reset it with Page->Text Margin.
5. To change the background, import a new one, or select Page->Border->Delete Border.

• Delete a border:

1. Import a new border or background.  OR
2. Select Page->Border->Delete Border.

Simple borders.

Simple borders are generated by PRESENT-iT.  Try experimenting with the set of borders. Try 1,
2, or 3 lines, and different line widths.

Simple borders can coexist with borders and backgrounds imported from *.wmf and *.bmp files,
and the clipboard or with background colors or gradients.
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Color.

Border color is treated similarly to text color.  Your printer will print the border in color if it can.
The Color only applies to SIMPLE borders.

Automatic Resize.

If you check this, PRESENT-iT computes the size of the border and prints it just bigger than your
text. The border is printed last, on top of everything else.

Always on Top.

If you check this, the border is printed AFTER all text and graphics are printed, placing it on top
of everything.  If you don't check this, the border is printed first, underneath everything else.



60

VIEW OPTIONS.

The options are global, and effect any document edited by PRESENT-iT.

Options are saved by SAVE, and are reloaded by OPEN.

ZOOM.

The entire presentation is enlarged to the specified magnification.

"Printed Size" sets the ZOOM value to the value closest to the print scale factor selected by the
last PRINT or Print Preview command.

To zoom to a specific size:

• Select View->Zoom->Zoom box. Then use the mouse to draw a box around the area you want to
zoom.  When you release the left mouse button, PRESENT-iT will zoom. OR

• Select View->Zoom->magnification.

GRID.

Generates a grid to help in graphics alignment.  Set the grid size as desired. "Show Printed Size"
means the grid is relative to the size the presentation will be when printed; otherwise the grid is
relative to 1 page (1x).

RULER.

Generates a ruler to help in graphics alignment. "Show Printed Size" means the ruler scale is
relative to the size the presentation will be when printed; otherwise the scale is relative to 1 page
(1x).

SHOW DISPLAY/PRINTED SIZE.

Show Display Size will show the ruler, grid, and status line sizes relative to a single page (1x).

Show Printed Size will show the ruler, grid, and status line sizes relative to the printed size. The
printed size is set by the last File->Print. Command.

To set a printed size (such as 4X) without printing something:

1. Select File->Print.

2. Set the Printed Size or Print Scale Factor.
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3. Push Preview.

4. Now select View->Show Printed Size.

PAGE BREAKS.

Shows where page breaks will occur, based on the printed size selected by the last Print or Print-
Preview command.  See above to set the printed size.

OPTIONS:

Display Non-Printable characters.

This option displays a paragraph mark where ever a carriage return has been entered. (Sometimes
this mark may not be visible if it is off the side of the page). This is to help you remember where
you have hard line breaks.  These marks are NOT printed with the presentation is printed.

This option defaults to OFF.

Display Bounding-box around graphics.

This option displays a dashed line around a bitmap or metafile which has been pasted into the
document.  The graphic can be resized with the RESIZE option.

The dashed line is NOT displayed when the presentation is printed.

This option defaults to OFF.

Mark Active Text Box.

This option displays a hatch mark around any text box that is active (has input focus). A text box
is active if you can currently type into it (in other words, the cursor is the text box).

This option defaults to ON.

Don't display metafiles.

When set, this option bypasses the display of metafiles on the screen - however, the bounding box
is always displayed.  This option is used if the redraw of a metafile takes a lot of time.

The metafile is ALWAYS printed when the presentation is printed.

This option defaults to OFF.
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Metric.

When this is set, all measurements are expressed in centimeters, rather than inches.  The default
font menu shows fonts in increments of 0.5 cm, and the Text->Bigger/Smaller entries increment
the text by 0.5 cm.

NOTE: If you have setup your machine to use METRIC measurements, PRESENT-iT
automatically comes up in METRIC mode.  To do this, use the "International" settings in the
"Control Panel".

You may switch between Metric and English measurements at any time.

Allow Text in Text Boxes Only.

When set, the main flow of text down the page (the word-processor-like flow) is disabled.  All text
can only be entered in disconnected text boxes.

Fast Bitmap Stretch.

When set, bitmap stretching is performed when the bitmap is displayed, rather than when it is
stretched.  This makes the stretching faster, but general redraw is slower.  This is best used if you
have a big bitmap that takes a long time to process every time it is resized (stretched).

Disable Automatic text for graphics.

Normally, if a graphic is selected and you type a printable character, PRESENT-iT puts you into
text mode, and creates text for that graphic.  Selecting this option disables this feature.

Disable Hints.

Normally, PRESENT-iT generates a hint the first time a feature is used (such as creating a
graphic).  If set, PRESENT-iT will not generate any hints.
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menu
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Keyboard help.

The only special keys recognized by PRESENT-iT are:

F1 - call for Help

F3 - SAVE

F5 - Redraw. Use this when the display doesn't look quite right.

        Sometimes PRESENT-iT does not properly update the screen after a delete

       or insert - this will generally fix the problem.

ESC - If text is selected, deselect it.

Ctrl+B - Bold

Ctrl+U - Toggle underline

Ctrl+I - Toggle Italics

Ctrl+N - Reset text to Normal (No bold, italics, underline, or special effects)

Ctrl+C - Copy to clipboard

Ctrl+X - Cut and copy to clipboard

Ctrl+V - Paste from clipboard

Ctrl+Z – Undo

Ctrl+S – Smaller – makes fonts smaller.

Ctrl+L – Larger – makes fonts larger.

The cursor keys will move the cursor.

Home - move to start of current line.

End - move to end of current line.

PageUp - move to the previous page of the presentation.

PageDown - move to the next page of the presentation.

Del - delete the next character, or the current selection.
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SAVE and OPEN (Load): What do you want to do?

• Save a Presentation for later use by the PRESENT-iT program.

1. Select File->Save.
2. Enter the file name.  The file will be saved as a *.PNT file.
3. ONLY PRESENT-iT can read these files.

• Save a Presentation as a BMP or WMF file for use by other Window’s programs.

1. Select File->Save As.
2. Change ‘Save as type’ to BMP (bitmap) or WMF (Windows metafile).
3. Enter the file name.  The file will be saved as filename.bmp or filename.wmf.
4. These files can be read by any program that accepts bmp or wmf files.
5. The file contains an exact representation of the presentation.
6. A bmp file is a BITMAP. It is saved in the resolution and color mode of your display, NOT of your
printer.
7. A WMF file is a vector graphics file. It is independent of the resolution and color mode of your
display.

• Save a Presentation as a GIF or JPG file for use on the WEB.
1. Follow the instructions above to save as a BMP file.
2. Convert the BMP to a GIF or JPG file, using a conversion program like Print Shop Pro (a shareware
package available from the internet).

• Open (load) a previously saved Presentation.
1. Select File->Open.
2. Select the file to open.  Only files of type PNT can be opened by PRESENT-iT.

• Open or load a BMP, WMF, GIF or JPG file.
1. These files can only be ‘imported’ into an existing presentation.
2. Create a presentation with File->New.
3. Select Insert->Picture.  Select the file you want and import it.

• Open a Presentation previously saved as a BMP or WMF file.
1. Follow the directions above for importing a BMP or WMF file.
2. To preserve all the information and attributes of a presentation, you must save it as a PRE file.
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